Jump to content
Ultimaker Community of 3D Printing Experts

Feeder "knackt" und zieht das Filament immer ein wenig nach hinten


DanielDerStolle
 Share

Recommended Posts

Posted (edited) · Feeder "knackt" und zieht das Filament immer ein wenig nach hinten

Nachdem ich nun das Filament endlich zum haften bekommen habe komme ich zum 2. Problem bzw. mehr ein Komisches Geräusch/Verhalten was bisher den Druck nicht beeinträchtigt hat.

Und zwar "knacht" der Feeder in unregelmäßigen Abständen  immer so komisch und zieht dabei das Filament ein ganz klein wenig zurück und danach wieder vor. Ist da am Feeder etwas kapuut/defekt oder kann ich dieses Geräusch ignorieren?

Dies ist nur bei der Allerersten Schicht so. Ab der 2. Schicht ist der leise und man hört ihn nicht.

Auch hier habe ich mal ein kleines Video gemacht. Ich hoffe man hört es.

 

Edited by DanielDerStolle
  • Link to post
    Share on other sites

    Posted · Feeder "knackt" und zieht das Filament immer ein wenig nach hinten

    Ich vermute mal stark, dass das Druckbett zu nahe an der Düse ist, was dazu führt, dass das Filament nicht herauskommen kann. Dann kommt eine menge Druck auf das Filament, wodurch der Steppermotor ein Stück zurück gedrückt wird und sich dann weiter nach vorne dreht. Ich hoffe es ist einigermaßen verständlich, aber mache das Druckbett einfach mal ein wenig tiefer. Das sollte helfen.

    mfG

  • Link to post
    Share on other sites

    Posted · Feeder "knackt" und zieht das Filament immer ein wenig nach hinten

    Das war auch schon bevor ich das Druckbett so weit an der Düse hatte wie jetzt.
    So wie das Druckbett jetzt eingestellt ist sind die Drucke einfach Perfekt. Kein vergleich zu vorher. Vorher hat das Filament nie so richtig auf dem Druckbett gehalten.

  • Link to post
    Share on other sites

    Posted · Feeder "knackt" und zieht das Filament immer ein wenig nach hinten

    Wenn es am Feeder knackt, gibt es eigentlich nur zwei Möglichkeiten;

    1. Der Feeder dreht weiter und das Filament springt nur zurück

    2. Der Steppermotor springt ein paar Steps zurück und dreht dann weiter

    Beides wird aber von Druck auf dem Filament ausgelöst. Wenn es nur bei der ersten Schicht ist, wäre das logisch, aber wenn es auch davor schon so war, nicht möglich. Welchen Slicer benutzt Du denn? Bei Cura gibt es eine Funktion, die den Flow der ersten Schicht regelt. Viellecht ist dieser zu hoch?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...