Jump to content
jblackthorne

Cannot sign in to Ultimaker Cloud in 4.2.1 on Linux

Recommended Posts

Posted · Cannot sign in to Ultimaker Cloud in 4.2.1 on Linux

I searched and don't see this topic, so pardon me if this has already been answered.  I am running Cura 4.2.1 on Ubuntu via the official AppImage and I am unable to sign in to the Ultimaker Cloud.  When I click the "Sign In" button next to Marketplace, a panel pops up with both the Sign In and Create Account options, but neither button functions when pressed.  The buttons highlight on hover, but do not function on click.  Does any one have a suggestion on how to fix this?

 

Thanks!

 

D9O5YgL.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!