Jump to content
grizewald

Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner

Recommended Posts

Posted (edited) · Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner

There seem to be a few problems in the latest and greatest Cura.

 

The first one I noticed when I was printing a model with lots of supports last night. Despite setting "avoid supports when travelling", I was alerted by the sound of my print head skimming the tops of the supports at the rear of the model on each travel move. Fortunately, the supports had been printed on top of a brim, otherwise they would certainly have been knocked off the bed.

Shouldn't this setting mean that the print head doesn't try to demolish my supports?

 

Then there's trying to hide the Z-seam. Despite having Z-Seam Alignment set to "Sharpest Corner" and Seam Corner Preference set to "Hide Seam', I get this mess on the outside of my print:

 

 

ugly.jpg

Edited by grizewald

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner
11 minutes ago, grizewald said:

Then there's trying to hide the Z-seam. Despite having Z-Seam Alignment set to "Sharpest Corner" and Seam Corner Preference set to "Hide Seam', I get this mess on the outside of my print

 

Cura is not always very successful in finding the sharpest corner. For whatever reason, but that's one reason why you see the Z-Seam.

The Hide Seam setting doesn't mean that the Seam is hidden so you can't see it anymore. It only tries to put the Seam inside so that it is no longer visible on the outside. If you now have no "inside", then the setting is of no use.

 

With the Z-Seam it is always better if you manually specify where it should be, then you can either "hide" it or place it in a place where you can easily sand it away.

 

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner

This looks more like random placement instead of even attempting to put the seam on the corner. The model was printed with the flat side at the bottom in the picture facing the front of the bed, so the corner that is to the rear in the picture would have been at the rear of the print.

 

I know it's not possible to make the Z seam disappear completely, particularly on a three wall print, but honestly, this looks like Cura not even seeing the "sharpest corner" setting.

 

On an unrelated note, what do I have to do to be allowed to post without approval from a moderator?

 

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner
56 minutes ago, grizewald said:

On an unrelated note, what do I have to do to be allowed to post without approval from a moderator?

 

You need 2 (or was it 3?) approved posts, then you can post without approval.

 

57 minutes ago, grizewald said:

This looks more like random placement instead of even attempting to put the seam on the corner.

 

I don't know it exactly, but I think when Cura cannot find the sharpest corner, it spreads the seam randomly. So don't rely on the z-seam settings, use your own position where you want to place the seam, this is the best option. The drawback is, that it is sometimes not so easy to find the correct coordinates.

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner

Thanks for that, I'll give it a try later!

 

On avoiding supports when travelling, should that work as I expect? I really don't want to have to raise Z before each travel as it'll slow my prints down considerably.

 

(It looks like all I needed was two approved posts. 🙂 )

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner
1 minute ago, grizewald said:

On avoiding supports when travelling, should that work as I expect?

 I am sorry, I don't know, never used that option.

 

1 minute ago, grizewald said:

(It looks like all I needed was two approved posts. 🙂 )

Yes 🙂 Welcome on board!

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner

I think I may have missed "Avoid supports when travelling is only enabled when combing is enabled."

 

Mystery solved.

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.1 Problems with "avoid supports when travelling" and hiding Z-seam on sharpest corner

Yeah, that would explain it.
Thanks for the update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!