Jump to content

S5 fails to print objects "One at a Time"


Janek

Recommended Posts

Posted (edited) · S5 fails to print objects "One at a Time"

UM S5 gives error message for a line if I try to print with standard profiles except the changes "Print Sequence->One at a Time".

It slices without problem, levels the bed and fails just before starting to print.
Firmware 5.2.11.2019503

Cura 4.2.1

 

Added also the GCode. For test I tried to print 3pcs of 20x20x20mm cubes.

 

All the help is highly appreciated!

Edit: OK! It started to work after I reinstalled the firmware and Cura. Weird as everything else worked before reinstall.

 

S5_error.thumb.JPG.9cbc70295562bf6b2d851a43bce9f6c1.JPG
 

UMS5_20x20_Cube.gcode

Edited by Janek
  • Link to post
    Share on other sites

    Posted · S5 fails to print objects "One at a Time"

    Still, S5 keeps failing and failing to print objects "One at a Time" again and again. Printer restart helps to overcome this since next failure.

     

    Additionally, if printer says "Out of material" or something similar and if you then abort print, then the bed is raised to top and the printed part hits the printhead! Happened to me several times - a bug?

  • Link to post
    Share on other sites

    Posted · S5 fails to print objects "One at a Time"
    12 hours ago, CarloK said:

    Are you printing from USB?

    The line nr. errors often are caused by a usb stick with memory errors.

    No, I am printing over WIFI.
    It gives error if I play with number of models (1 to 9 and reverse) in CURA when One at a time is active. If I do not change number of models, it works fine repeatedly.

  • Link to post
    Share on other sites

    Posted · S5 fails to print objects "One at a Time"

    An old topic, but besides a bad USB drive we recently discovered another root cause for the weird error messages with 'line nr = xxx'.  When the line number refers to a gcode line with 'G0' or 'G1' in it, then this is a late error message from Active Leveling. In an earlier stage the Active Level probing failed and that software error wasn't handled. We will have to fix that in software and show a better message, but also check your build plate as it might have a curvature out of specifications. 

     

    A curved build plate might explain how the error disappeared; perhaps the build plate was moved, flipped or turned? Also printing the object on a different region of the build plate would create another probing pattern skipping the curved part. 

  • Link to post
    Share on other sites

    Posted · S5 fails to print objects "One at a Time"

    I'm having the same issue... Is there any update on this matter?

     

  • Link to post
    Share on other sites

    Posted · S5 fails to print objects "One at a Time"

    Have you figured everything out yet?

  • Link to post
    Share on other sites

    Posted · S5 fails to print objects "One at a Time"

    This problem is still there also with Cura 4.6.1. The print failed on my S5 right after completing the print of the first part. Also the slicer shows weird lines as you can see in the screenshot. I suspect that this visualizes the improper gcode.

     

    I would appreciate a fix. especially with small parts like those in the screenshot this helps a ton. 

     

    thanks!

    sequential printing fails.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
          • Confused
        • 48 replies
    ×
    ×
    • Create New...