Jump to content
brianmichalk

Disable Serial Port Probe

Recommended Posts

Posted · Disable Serial Port Probe

I am doing development work on a Teensy, and the Cura software is sending G-code commands to my device.  I'm pretty sure it's an automatic probing feature, but it's driving me crazy trying to debug some serial IO.  How can I disable this feature?  

Share this post


Link to post
Share on other sites
Posted · Disable Serial Port Probe

You can prevent this behavior by disabling the USB printing support in Cura. Open the "Marketplace" and go to the "Installed" tab on the right. Scroll down to USB Printing and uncheck the checkmark. Then restart Cura.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!