Jump to content
k6saunde

Hotend path and print progress not showing on screen during print.

Recommended Posts

Posted · Hotend path and print progress not showing on screen during print.

Hey All,

 

Need some help here. Everything was working fine then all of a sudden whenever I print something the live representation of the print as it prints is not showing up at all. The items print OK but there is no live progress of print like before. I've shut down and rebooted my pc several times but, without any change. I've tried several different models including ones I printed before that did show the hotend path and progress while printing. Any Ideas what might be causing this and how to fix it?

 

I can see the item I am printing in the Prepare and Preview but, not in the Monitor. It doesn't show anything1916141265_Cura2.thumb.jpg.74e1c4c96549f06bb88d42ae313503dc.jpg1551538627_Cura3.thumb.jpg.9d4aa6085ee8f48897ca41580b737522.jpg1133245920_Cura1.thumb.jpg.214afd16768023a562ebf293b3bd41fd.jpg

 

Thanks,

Keith

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!