Jump to content

Recommended Posts

Posted · fuzzy skin

Hi, I'm trying to print a fuzzy skin, but am not able to access the settings.  I get the message  "This setting has been hidden by the value of fuzzy skin"  I have fuzzy skin enabled, so I don't understand what the problem is.  Hopefully someone can help me.

Share this post


Link to post
Share on other sites
Posted · fuzzy skin

did you try the little wheel icon next to the 'Experimental' tab to show all the settings visibility?

Or under Preferences -> settings to check all the needed boxes?

Or simply type 'fuzzy' in the search settings (fastest option)

Share this post


Link to post
Share on other sites
Posted · fuzzy skin

Ok thanks, I just checked that and get the same message and still no settings.

 

Share this post


Link to post
Share on other sites
Posted · fuzzy skin

I got it figured out.  Pretty much it was that I didn't know my way around the software - buttons, drop down menus etc.  Thanks for your help.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!