Jump to content
wrc

Cura 4.3 & Linux Mint 19.2

Recommended Posts

Posted (edited) · Cura 4.3 & Linux Mint 19.2

After launching the Appimage as executable, the only image appearing on the screen is a blank window with the title Ultimaker Cura. Tried different versions. Removed all cura files in .config and .local directories and relaunched Appimage.

Result - no difference.

Edited by wrc
Clearer description

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 & Linux Mint 19.2

For the next time, could you use the github issue tracker (https://github.com/Ultimaker/Cura/issues/) since not all developers are on the forum?

Other than that, could you share the log files? They might contain some info that we can use to fix it.

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 & Linux Mint 19.2

I'm unfortunately not seeing anything that could explain the issue.

Could you try if the (unofficial) ppa does work (that way we can cross out the appimage as the cause of the problems)?

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 & Linux Mint 19.2

Hi burtoogle

 

Downloaded your x86_64 builds version 4.2 20190912 and it presents the input screen after accepting the conditions. At least version 4.2 works! Next I shall follow the advice provided by Nallath.

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 & Linux Mint 19.2

Hi @wrc, well that's something. You could try the 1003 release also as that is based on more recent code from Ultimaker.

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 & Linux Mint 19.2

Nallath

 

Not getting any joy from the PPA

 

An error occurred during a connection to thopiekar.eu. Peer's Certificate has been revoked. Error code: SEC_ERROR_REVOKED_CERTIFICATE

 

No luck via Pietrowski's PPA either.

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 & Linux Mint 19.2

burtoogle -

 

Release 1003 also appears to be fine as regards launching. Would 1003 be equivalent to the latest release 4.3 - as the only reference is Ultimaker Cura Master?

 

As regards the PPA no luck - Linux Mint 19.2 (Tina) is based on Ubuntu 18.04 (Bionic Beaver), but even installing the PPA does not show the later versions in the PPA. Only version available from the repositories is version 3.1.0.

 

Now the odd thing is that while leaving the Ultimaker Cura Master (1003) on the system, I downloaded the Appimage 4.3.0 (again! - having previously deleted all files related to Cura and re-installed more than once to no avail) and it now works! Any idea why this might be?

 

Thanks for the advice and guidance.

 

 

 

 

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 & Linux Mint 19.2

Yes, the 1003 release will be fairly similar to 4.3.0. I can't explain why you can now run 4.3.0 also.

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 & Linux Mint 19.2

remove .cache/cura in your home. It should work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!