Jump to content
Ultimaker Community of 3D Printing Experts

Layer view not working


twisted
 Share

Recommended Posts

Posted (edited) · Layer view not working

Hello everyone,

 

i'm absolutely new to Cura literally the first time i'm using it , and new to 3D printing in General , i can't seem to get layer view to work for me 

loading the model works just fine , so is selecting all the settings for it but once i slice it and  go to the preview tab  there is just empty space i can't see anything over there i would appreciate it if someone can point me in the right direction , thank you 

1519589460_bandicam2019-10-1600-40-12-562.thumb.jpg.6d43d0d734085dc39b7f8425f21598b2.jpg1903573069_bandicam2019-10-1600-40-21-419.thumb.jpg.57aaf45228a0dd13b51a6a9d620e762b.jpg

 

 

bandicam 2019-10-16 00-40-21-419.jpg

Edited by twisted
  • Link to post
    Share on other sites

    Posted · Layer view not working

    Cura uses openGL.  This kind of thing happens all the time if your version of opengl installed on your computer is an older version or if your graphics card doesn't support some important (for cura) features of openGL.

     

    Try these things:

    1) Update your graphics card to the latest driverss

    2) Updating openGL to a newer version (I'm not sure if one can even do this or if you have to update the whole operating system?)

    3) Try a different computer (seriously - it's a good intermediate test even if not a final solution for you).

    • Like 1
    Link to post
    Share on other sites

    Posted · Layer view not working

    It appears that OpenGL is coming with the graphics drivers. OpenGL is a specification to which drivers and hardware have to adhere, it is not a driver by itself. I am just echoing what I read on internet here (and hope it is correct), I am not a programmer.  :-)  So the latest graphics driver should give the latest version, if the hardware supports it. And if the manufacturer delivers new drivers for your system. Search for: "windows how to update opengl".

     

    Also there might be incompatible or buggy drivers, so in such cases you might need to try a different version, higher or lower than your current version. I am not sure, but I vaguely remember something that this was the case with some Intel laptop drivers?

     

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...