Jump to content
Xeddog

Cura 4.3 Corrupt config at startup

Recommended Posts

Posted · Cura 4.3 Corrupt config at startup

I keep getting this panel at Cura 4.3 startup on my Ubuntu 18.04 Linux machine.  The problem is, I don't have any profiles named Mini or Mini_user.   I used to have a profile called Mini, but it was deleted long ago, possibly even before installing 4.3 but I could be mistaken about that.  I would really rather not go through the hassle of backup/restore for all my profiles, etc., because something always gets dropped, or it just goes horribly wrong.  Is there an easy way to get rid of this panel at startup?

Screenshot from 2019-10-25 11-13-38.png

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Corrupt config at startup

If you're really sure that those profiles are gone, you can also manually delete them from your config folder (but seriously, do back it up before doing this).

 

You can find the configuration folder in the help menu (and then click the "show config folder")

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!