Jump to content
Ultimaker Community of 3D Printing Experts

Plastique "rappé" & impression non complete


IronRedstar
 Share

Recommended Posts

Posted · Plastique "rappé" & impression non complete

Bonjour tout le monde,

 

Je rencontre un souci inhabituel et je ne comprends pas ce qu'il se passe. Les symptômes:

  • La pièce imprimée se construit bien au début mais après quelques heures, la matière ne sort plus.
  • La matière, dans le feeder, après l'avoir retiré, montre un blocage car le filament est entamé par la roue de traction (a force de frotter).
  • Je retrouve de façon aléatoire, de fines lamelles de plastiques, comme si ça avait été rappé (voir photo) au niveau de la tête de l'imprimante.

 

J'ai méticuleusement inspecté la tête, je ne voir rien d'entamé ou d'endommagé côté plastique... Je suspecte le téflon mais je ne suis pas sûr, sinon la matière ne sortirai tout simplement pas.

 

Quelqu'un a-t-il déjà eu ce problème ?

 

prob.jpg

  • Link to post
    Share on other sites

    Posted · Plastique "rappé" & impression non complete

    Salut j'ai exactement ce problème depuis pas mal de temps maintenant. Le petit bout de plastique est dans la partie métallique de la tête d'impressions limitant le diamètre de passage, du coup le feeder peine et finit par rogner le fil.

     

    J'ai fait pas mal de chose pour résoudre ce problème :

    Acheter une Hard core         ..................................................................pas mieux

    Envoyer ma machine en réparation chez makershop.......................pas mieux

    Sur les conseils de makershop j'ai acheté des polybox....................mieux pour le PLA j'évite en général les soucis rencontrés

    le conseil a été aussi d'ouvrir le capot de mon UM3+ pour le PLA

     

    L'impression du PVA est devenue depuis plus problématique pour moi, un soucis effacé en apparaît un autre, (commence tout doucement à me gonfler).

     

     

  • Link to post
    Share on other sites

    Posted · Plastique "rappé" & impression non complete

    J'avais oublié de spécifier que c'est sur une Ultimaker 2+.

     

    Mon intuition était la bonne: ce fut le trou du téflon, avec l'usure, qui s'est élargit. Donc ces lamelles permettent donc de signaler ce fait.

     

    Pour l'ultimaker 3, oozym, je ne sais pas. Cela dit, si tu as remplacé le hard core et que tu as toujours ce symptôme, c'est que le problème se trouve entre le début du hard core et l'entrée de la tête. Si ça entame le filament comme ça, c'est qu'il n'est pas bien "guidé" et qu'il y a du jeu quelque part.

     

    Ta seule option, je pense, c'est d'ouvrir la tête, si ce n'est déjà fait. Fait gaffe pour le switch pour le hardcore droit, le ressort dedans peut sauter.

  • Link to post
    Share on other sites

    Posted · Plastique "rappé" & impression non complete

    @OOZYM Salut, on a eu un problème similaire au travail une fois, dans notre cas la cause était que le filament sortait de la zone d'entrainement au niveau du feeder (pour une raison que j'ignore encore...). Du coup le filament était coincé entre la carrure du feeder et la roue d'entrainement et se faisait grignoter. De plus cela a endommage le bras du feeder.

    Comme décrit dans ce poste ci: 

     

    Alors si tu arrive regarde dans le feeder, ou si nécessaire ouvre le pour contrôller (Attention il y a un ressort qui ne demande qu'a s'échapper dedans...).

  • Link to post
    Share on other sites

    Posted · Plastique "rappé" & impression non complete

    salut @Curven, j'ai pu stabiliser ce genre de problèmes avec les polybox, je pense que la petite "pelure" de plastique décrite par @IronRedstar, on le voit bien sur la photo, est due a des problèmes d'humidité du filament. 

     

    Pour aller plus loin je pense que la position du feeder sur Ultimaker est à revoir, je vais peu être essayer de rentabiliser l'investissement UM3 en changeant les feeder pour des Bondtech, peu être plus efficace. 

     

    J'ai beaucoup moins de problème avec ma Prusa (petit tacle à Utlimaker).

  • Link to post
    Share on other sites

    Posted (edited) · Plastique "rappé" & impression non complete

    Je vois pas trop ce que l'humidité à avoir là dedans mais j'étais dans une cave et j'avais découvert qu'il y avait une forte humidité il y a de cela quelques mois, que j'ai pu régler temporairement...

     

    Si c'est vraiment le cas, comment peux-tu prouver que c'est l'humidité et pourquoi de fines lamelles et pas des plus longues ?

     

    Comment expliques-tu aussi que, depuis que j'ai changé le téflon, je n'ai plus le problème ?

    Edited by IronRedstar
  • Link to post
    Share on other sites

    Posted · Plastique "rappé" & impression non complete
    13 hours ago, IronRedstar said:

    Je vois pas trop ce que l'humidité à avoir là dedans mais j'étais dans une cave et j'avais découvert qu'il y avait une forte humidité il y a de cela quelques mois, que j'ai pu régler temporairement...

    Certaines matières (notamment le Nylon et le PVA et a ma connaissance dans une moindre mesure l'ABS) absorbent l'humidité, cela pourrait dans les cas extrême faire "gonfler" le filament, le ramollir (surtout pour le PVA) mais surtout pose problème lorsque la matière est chauffée (entre 200 et 300° suivant laquelle). L'humidité contenue dans le filament s'évapore instantanément et cela crée des bulles dans la matière. Cela peut provoquer des erreurs d'impressions (mauvaise adhérence, mauvais propriété physiques, mauvaises dimensions...)

     

    Dans ton cas @IronRedstar le changement de la pièce en téflon a amélioré l'impression => une pièce usée augmente la friction et peut causer les symptômes que tu as décrit.

    (a part pour les fines lamelles que je ne m'explique pas trop... Peut-être de la matière fondue qui remonte du a la pression du filament qui est poussé... mais pour cela il faudrait que le nozzle soit bouché)

     

    Pour @OOZYM l'humidité peut être un problème pour le PVA, mais le PLA est d'après ce que je sais très peu sensible a l'humidité, je ne comprends donc pas pourquoi la polybox améliore quoi que ce soit... (mais tant mieux si cela apporte quelque chose!)

    Quelle marque de matière utilises tu? Les matières bon marchés ont parfois des impuretés ou une mauvaise homogénéité de la matière qui peut provoquer des soucis... Tu as imprimé pendant combien d'heures? Le tube Bowden s'use gentiment et au bout d'un moment cela provoque une friction trop élevée et le feeder dérape.

     

    De l'expérience que j'en ai il est important de faire les maintenances préconisées par Ultimaker mais il est possible de les espacer un peu. (je multiplie le temps d'utilisation préconisé par UM par 1.5 avant de changer le bowden par exemple)

  • Link to post
    Share on other sites

    Posted · Plastique "rappé" & impression non complete

    @Curven pour la solution Polybox c'est une préconisation de Makershop, aillant eu exactement les mêmes symptômes que @IronRedstar (gonflement du filament et lamelle plastique super chiante à enlever), j'ai crus bon d'intervenir par ce partage d’expériences, d'ou les propositions de makershop : polybox + imprimer sans le capot pour du PLA (je précise suite à une maintenance complète de ma machine chez Makershop).

     

    @IronRedstar je te partage mon expérience avec mon UM3+, j'ai pas la prétention de détenir la connaissance absolue concernant l'impression 3D, j'ai beaucoup de problèmes, voir trop avec l'UM3 qui me pousse à me tourner vers d'autre marque, je vais pas essayer de prouver quoi que ce soit.

     

     

     

  • Link to post
    Share on other sites

    Posted · Plastique "rappé" & impression non complete

    Bonjour Messieurs,

     

    Je suis d'accord sur le fait que le nylon absorbe l'humidité. La photo prise est du filament PLA noire, que je n'ai pas précisé non plus.

     

    Et je suis aussi d'accord que L'UM3 réagit différemment que la 2...

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...