Jump to content

Recommended Posts

Posted · Mark 2 With Cura 4-4 Settings

hope some one can help me hear,  got my Mark 2 printing with cura 4-4 don't know what I have done hear but,  when printing dual head it will print with head 1 and go to prime tower do a layer then back to the main print ect, BUT when the second head comes into play it will print 2 layers,  then change heads (hd1) go to prime tower do 1 circuit on prime tower then change  to (hd2) and will carry on how do I stop it from just changing head do a prime tower print then swap back>>>

 

my first print is looking quiet ugly heavy retraction marks ect on the outer surface,, and advise welcome...

Share this post


Link to post
Share on other sites
Posted · Mark 2 With Cura 4-4 Settings

hears a picture if you look at the prime tower its only red while printing Red Material sections,  but when its printing the Green sections  the prime tower is red and green how do I stop this..where have I gone wrong... 

screen Cura Print.jpg

Share this post


Link to post
Share on other sites
Posted · Mark 2 With Cura 4-4 Settings

That's the standard behavior of the prime tower since several Cura versions, i guess it's (somehow) intended? 🤷‍♂️

You can enable "Compact Prime Tower", this works better for dual color prints (IMHO).

 

In addition i would place the prime tower closer to the model and preferable between the extruder pre-heat position in the front and the model (more direct traveling path).

What are "retraction marks"? Can you show a picture?

 

compact_prime_tower.thumb.png.cd06ffe41f63bbb3e8ed2436f7705ace.png

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Mark 2 With Cura 4-4 Settings

Tinkergnome,

thanks for the reply, I think that's ridiculous bring the left head for a 4 second print every two layers who on earth thought that was good, unbelievably bad,   I looked at my cura (4-4) setting's  and cant find Compact,  I only have 7 setting for prime tower

1 enable prime tower

2 prime tower size

3 Prime tower Min Volume

4 Prime tower X position

5 Prime Tower Y Position

6 Wipe Inactive Nozzle on Prime Tower

7 Prime Tower Brim

 

I tried 6 on and off made no difference I now understand why,,

 

Below is a picture of my print , I will experiment with the position of the model / Prime tower tomorrow I moved it to the right for some reason the head was ploughing of my print to change head / prime tower/// any more advise welcome..

InkedCura_LI.jpg

Share this post


Link to post
Share on other sites
Posted · Mark 2 With Cura 4-4 Settings

Forgot to ask I see a lot of this "This setting has been hidden by the active machine and will not be visible" while Im trying to activate some options

Share this post


Link to post
Share on other sites
Posted · Mark 2 With Cura 4-4 Settings
1 hour ago, bob-hepple said:

I looked at my cura (4-4) setting's  and cant find Compact,  I only have 7 setting for prime tower

 

i use the Cura releases from @burtoogle, maybe "Compact Prime Tower" is only available for those (dunno) 🤷‍♂️

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!