Jump to content
Ultimaker Community of 3D Printing Experts

Couples bugs in 4.4.0 (Not actually bugs, sorry.)


JonathanFV
 Share

Recommended Posts

Posted (edited) · Couples bugs in 4.4.0 (Not actually bugs, sorry.)

Hi! First, I'd like to say that I like Cura so far. It's good software, with a ton of options, and the interface is intuitive. However, there are a few bugs that I'd like to point out.

 

1. It fills empty spaces in my models. I have tried a few different ones, and spaces that have exterior walls forming holes get filled completely. I tried opening the same models in Splic3r, and it was not an issue. See screenshots for reference.

2. The layers preview only replays the last layer or two, there's not way to make it go all the way to the start.

3. Also, I noticed the interface is quite a bit slower since 4.4.0 came out. It's not a bug, but... I don't know if it was really that necessary. I have an i7-7700k with 32GB of ram, and I can imagine it would be very slow for people with slightly older hardware.

 

Again, saying that to help improve the software, not to nag, and I am thankful for the work that is being put in it.

Screenshot from 2019-11-22 01-50-54.png

Screenshot from 2019-11-22 01-51-08.png

Screenshot from 2019-11-22 01-51-54.png

Screenshot from 2019-11-22 01-53-13.png

Edited by JonathanFV
  • Link to post
    Share on other sites

    Posted · Couples bugs in 4.4.0 (Not actually bugs, sorry.)
    2 hours ago, JonathanFV said:

    1. It fills empty spaces in my models. I have tried a few different ones, and spaces that have exterior walls forming holes get filled completely. I tried opening the same models in Splic3r, and it was not an issue. See screenshots for reference.

     

    Please save the project (File -> Save) and attach the .3mf file to this thread so we can check it out. Thanks.

     

    2 hours ago, JonathanFV said:

    2. The layers preview only replays the last layer or two, there's not way to make it go all the way to the start.

     

    That sounds like your layer view is operating in compatibility mode? Do you also get the horizontal slider on the bottom? Please post a screenshot of the problem.

     

     

  • Link to post
    Share on other sites

    Posted · Couples bugs in 4.4.0 (Not actually bugs, sorry.)

    Answers...

     

    1 - turn off the Union Overlapping Volumes setting.

     

    2 - grab the blob at the top or bottom of the layer slider and move up/down, doesn't that alter the layers displayed in colour (not greyed out)?

     

    Screenshot_2019-11-22_22-54-26.thumb.png.cac80fd099a6b59cbf6390c742668343.png

  • Link to post
    Share on other sites

    Posted · Couples bugs in 4.4.0 (Not actually bugs, sorry.)

    Yes, it works! Thank you so much! I was searching for solutions yesterday, but only found an old thread about it and nothing about overlapping volumes! This is great. Sorry for my ignorance, he he. Thanks again for taking the time.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...