Jump to content
UltiMaker Community of 3D Printing Experts

Problème sur mon ultimaker


thierry-m
 Share

Recommended Posts

Posted · Problème sur mon ultimaker

Bonjour à tous.

Je fais appel a vous car j'ai un problème sur mon ultimaker et malgrès plusieurs demandes de ma part auprès d'ultimaker il ne répondent pas à mes mails.

Ma machine est dans cet état depuis plus d'un mois et toujours aucune réaction de leur part.

Au cours d'une impression mon ventilo de refroidissement d'extrusion a cramé.

J'ai changé le ventilo d'extrusion. Mon ultimaker imprime toujours mais le ventilo d'extrusion ne se déclenche plus.

Pour l'instant je n'imprime qu'en PLA

J'ai examiné la carte électronique et aucun composant semble en apparence être touché.

Dois je obligatoirement changer la carte électronique complète ou est ce juste un composant à changer.

Merci à tous.

 

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Salut,

    mesure à l'aide d'un voltmère la tension que tu as au niveau du connecteur alimentant le ventilateur.

    Si tu n'as pas de tension, assure toi de la tension au niveau de la carte de là oû part la paire de fils.

    ++

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Merci de ta réponse.

    C'est ce que je comptais faire aujourd'hui et quelqu'un d'ultimaker m'a répondu hier pour me dire de faire la même chose.

    Ceci dit, çà ne va pas etre évident vu que le ventilo ne se déclenche que suite à la première couche d'impression. Je vais donc devoir effectuer la mesure pendant que la machine fonctionne.

    Je vous tiendrai au courant.

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Hey,

    Tu as un Ulticontroller ? Ou tu commandes ton Ultimaker via USB ?

    Dans les 2 cas, tu peux commander la mise en marche du ventilateur directement...

    Sinon, tu te créé un fichier G-Code contenant uniquement M106 et tu lances l'impression, ça allumera tout de suite le ventilateur.

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Bonjour comment insérer une photo dans mes message?Il demande une URL.J'ai des photos dans mon disque dur.

    Merçi

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    @Thierry,

    Même histoire ici récemment (après que les fils aient cramé). Ce n'est pas la première fois que je dézingue un ventilo, habituellement j'en rebranche juste un nouveau et c'est reparti, mais là même un neuf ne démarre plus . Je suis curieux de connaitre la suite de ton coté si tu peux nous tenir au courant.

    Chez moi j'ai une tension au niveau du connecteur (~19V de mémoire) mais le ventilo ne démarre pas donc je présume qu'un composant sur la carte a laché et le signal n'est plus haché correctement, donc le ventilo n'est pas "stimulé" comme il faut.

    Une discussion intéressante sur le sujet ici:

    http://umforum.ultimaker.com/index.php?/topic/2574-printhead-fan-stopped-working-again/?hl=%2Bbroken+%2Bfan

    @Fabrice

    Crée un nouveau fil de discussion pour tes questions/problèmes, la tu spam un autre fil et ça le rend illisible...

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Bonjour,

    Comment fait-on pour démarrer le ventilateur en utilisant ces deux moyens?

    Merci d'avance ;)

    Hey,

    Tu as un Ulticontroller ? Ou tu commandes ton Ultimaker via USB ?

    Dans les 2 cas, tu peux commander la mise en marche du ventilateur directement...

    Sinon, tu te créé un fichier G-Code contenant uniquement M106 et tu lances l'impression, ça allumera tout de suite le ventilateur.

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Bonjour,quand je lance un fichier sur ultimaker 2 avec la sd card.Il faut à chaque fois monter en température sur l'ulticontroler.Il ne garde pas en mêmoire 220 degrés buse,lit 60 degrés?

    Comment faire

    Merçi

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Et bien, problème résolu... les pattes de de connexion du ventilateur étaient "oxydées". J'ai nettoyé, et c'est reparti :)

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    When I download files on Thingiverse cura tranchesbien the screen. But when I print the bug? Ultimaker Robot on the sd card prints well?

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Bonjour, j'ai un gros problème avec mon ultimaker 2, quand je lance une impressions le lit monte trés lentement.Je précise j'utilise la carte sd.Mais quand j'imprime, les fichiers de ultimaker comme le robot ou autre sa fonctionne?J'ai fait plusieurs essais.J'ai contacter ultimaker, mais pas encorre de réponse.Sa peu venir de cura au tranchage d'aprés vous?J'ai mis une vidéo dans ma gallerie.

     

     

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Désoler ,j'ai peut être trouver réinstaller cura sa à l'air de fonctionner pour le moment

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Cura est il compatible windows 8.1?

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Bonjour avez vous remarquez sur um 2 devant l'imprimante le ventilateurs de gauche tourne moins vite que l'autre?

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    @ Kolia

    Slt.

    Mon problème est résolu.

    Suite aux mesures il apparraissait que les fils ne recevaient effectivement pas une tension insuffisante et pas suffisement d'ampèrage.

    Après discution par mail avec un membre d'Ultimaker il m'a dit que le transistor du ventilo sur ma carte électronique avec certainement claqué. Il m'a demandé si je pouvais le remplacer. Je lui ai répondu que oui à condition d'avoir les pièces. J'ai reçu les pièces sous 4 jours et après remplacement des composants tout marche nickel à nouveau.

    Merci à ceux qui m'ont répondu. C'était sympa de votre part.

    Par contre pour les autres usagers si vous avez des questions à poser créez vos propres post. C'est pas évident de lire des réponses à mon post alors qu'il y a pleins d'intervenants qui sont hors sujet.

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    @Thierry

    Merci beaucoup pour le retour. 2 questions encore:

    - Les composants que tu as remplacé étaient-ils visiblement amochés? (dessoudés, cramés, déformés... détectables à l'oeil nu quoi)

    - Peux-tu me détailler les composants que tu as changé?

    Je pense que j'ai probablement le même souci!

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    J'ai changé le transistor du ventilateur d'extrusion sur la carte électronique et le ventilateur d'extrusion lui même.

    Le ventilo d'extrusion avait carrément cramé. Par contre sur le transistor rien, si ce n'est une légère coloration brune sur une des pattes (à peine visible).

    J'avais essayé d'autres ventilos avant de changer le transistor et ils ne fonctionnaient pas.

    J'ai dessoudé le transistor fautif et j'ai ressoudé le nouveau transistor sur la carte.

    Je sais c'est chiant à faire, je me suis amusé. Lol...

    Ceci dit, çà a résolu le problème.

    Ce que tu peux faire c'est prendre un testeur et tester la valeur de tension de sortie pour voir si tu as suffisement de voltage. Moi j'avais 5v et le gars de ultimaker m'a dit que c'était trop bas et qu'il fallait changer le transistor.

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Merci, je vais essayer ça. Quand tu dis tester la tension de sortie, c'est à quel niveau? au niveau du transistor lui même? ou de là ou tu branches le ventilo?

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    De là ou on branche le ventilo. On peut aussi mesurer directement sur le transistor.

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Bon en fait il suffisait de regarder pour trouver mon problème: le transistor a complètement cramé (genre il tombe en miette carbonisé), si bien que ça a endommagé le circuit imprimé lui même au niveau de ses pattes. J'ai ressoudé un nouveau transistor, mais je pense que les pistes du circuit ont été endommagé car ça ne change rien.

    Me reste plus qu'à changer tout le circuit...

    M'enfin je continue de me familiariser avec l'électronique grâce à cette machine :)

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Bonjour, problème de température avec mon um 2 maxi 220 degrés.Je n'arrive pas à monter la température?Elle à fonctionner 3 mois, jamais eu ce problème.Reste sur 220 voir 221 maxi alors que je lui demande 230 degrés?

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    C'est étrange que le transistor de puissance est cramé. Surtout sur deux machines, c'est un signe de faiblesse.

    J'ai pas encore ouvert la bête - elle fonctionne presque non stop!

    Le transistor que vous avez changer est-il rond (TO-92) ou rectangulaire (boitier TO-220)?

    Peut-être que le transistor est sous-dimensionné mais pour un ventilo c'est un peu étrange.

    Pour répondre à ta question sur les cartes SD Fabrice, c'est pas la première fois que je vois des machines susceptibles au type de cartes employés. Je ne connais pas l'origine du problème mais je sais qu'il faut éviter les marques bas de gammes pour certaines applications pour être sûr que la carte soit bien reconnu.

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    je viens d'avoir une alerte temperature bed et de contacté le service ultimaker .... j'ai fait un reset de la bete, descendu ma temperature de plateau à 90 au lieu de 100, et la c'est reparti !!!!! mais cela ne presage rien de bon pour l'avenir :???: :???:

     

  • Link to post
    Share on other sites

    Posted · Problème sur mon ultimaker

    Bonjour, moi un problème de température de buse.Contacter le support, en attente d'une réponse.Aussi fait un reset.Toujours le problème

    température

    température

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 10 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Heart
        • 17 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...