Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
melisaozcan

Cura slices the model but the printer doesn't acknowledge it

Recommended Posts

Posted · Cura slices the model but the printer doesn't acknowledge it

Hi, i'm printing a 8 piece model. When i import it as an all in one type file, cura 4.4 slices every piece and everything seems fine. But when I start to print, the printer draws the outer skirt part without acknowledging a part in my model. 

When this happened yesterday I didn't stop the print, I was okay with going without that part but when I checked the process this morning, that part was printed on the skirt line extremely distorted and just full of "sphagetti".
I have tried to print from both Prusa mk3 and Ultimaker 3 but the problem is still there. I 've tried to change the position of the problematic part and also checked the model again to see if there was a problem within the model but nothing seems the appear. So I am guessing the problem is in the slicer program.
The model I am trying to print was printed succesfully before from the same printers. 
Does anyone knows what may be causing the problem?
Thanks

Share this post


Link to post
Share on other sites
Posted · Cura slices the model but the printer doesn't acknowledge it

> Does anyone knows what may be causing the problem?

 

Not without a project file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...