Jump to content

settings not making it to the printer


moparren

Recommended Posts

Posted · settings not making it to the printer

I am attempting to print a wing for a model airplane.  The design is meant to be printed with zero infill.

 

Somewhere between saving the G-code to the card and the printer (Anet A8) infill gets added and instead of a nice light wing, I get a brick with infill.  I did some digging and found some chatter about a random bug in later versions of Cura where things didn't save properly, so I went down to version 3.2.1 and tried that.  Same result: set infill percent to 0, double, triple, quadruple check that infill is set to 0 percent, save to file, take card to printer, and print out a part with infill.

 

Am I missing something?  Is there a button somewhere that I need to click confirming no infill?

 

I'm also finding it frustrating that if I try to look at the settings of the file I just tried to print all I get is G-code cannot be modified.  It would be nice to at least be able to verify my settings.  I should also add that my computer is running windows 10.

  • Link to post
    Share on other sites

    Posted · settings not making it to the printer

    Don't waste your time printing.  In cura you want to select "PREVIEW" near the top of cura.  After slicing use the slider on the right side and you can check each layer (you can check all the layers in under a second).

     

    This will show you what cura plans to print.

     

    I suspect the model has bad normals.  So I would check or uncheck all the "mesh fixes" options in cura and hopefully one of those will fix your issue.  Or maybe you are setting infill percentage on the wrong nozzle.  If you can't figure it out please supply screenshots showing the issue.

     

    Never print anything without it looking correct in PREVIEW first.

     

    • Thanks 1
    Link to post
    Share on other sites

    Posted · settings not making it to the printer

    Thank you for the reply.  Attached is a shot of layer 1 and I'm struggling with the colors.  Is that just the yellow of the bottom and it is being affected by the other colors that it is looking through?  The part is meant to be open at both ends.  I have looked at this previously and this is what it has looked like each time yet it infills the bottom layer.

    wing section1.JPG

  • Link to post
    Share on other sites

    Posted · settings not making it to the printer

    That yellow is "top/bottom" as shown in the key.

     

    You can disable top/bottom in cura settings.  Set it to 0.

     

    What about if you slide up much higher on the layer slider?

     

  • Link to post
    Share on other sites

    Posted · settings not making it to the printer

    Something is wrong - there shouldn't be so much green - so much wall.  It's as though you have the "shell" setting set to a huge number like 10mm or bigger.

     

    If tinkergnome's suggestion doesn't work, please save your project and post it somewhere.  Do "file" "save".  This will save your printer settings, your profile, your STL file your setting overrides, where you positioned the STL file.  Everything.  Then I can (or someone else) can open this 3mf file and play around with the settings.

  • Link to post
    Share on other sites

    Posted · settings not making it to the printer

    It's from Eclipson - https://www.eclipson-airplanes.com/modelt

     

    I just tried disabling union overlapping volumes and it had no effect on the model.  At the risk of being an askhole (a person that asks for advice and then doesn't follow it) I went ahead and started a print figuring if it wasn't working I would just abort it and so far it looks to be working!

     

    My guess for the green that gr5 was seeing was Cura not being sure what to do with thin walls and the reason it was not showing up in the middle section is that the skin is thicker there to act as a box spar.

     

    Thank you both for your expertise and thoughts!

    20200130_161838[1].jpg

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...