Jump to content

Heating failure, temperature sensor doesn't work


Recommended Posts

Posted · Heating failure, temperature sensor doesn't work


i've got an Ultimaker 1 of only 6 weeks old, and after a stand still period of 2 weeks doesn't the printer work anymore, i've figured out that the heating does work, but the tempreture sensor shows only 11 - 14 degrees of diffrence. what happens next is the heating doesn't stop if i try to preheat the printerhead, and it gets overheated.

i checked all the electronics, and still no change, i've tried to get the sensor out the printer head but it's very well stuck in there, with no movement possible.

thanks for reading, and i hope you can give me any tips or tricks to make this Ultimaker work again. (i got a spare printer head)

Arie Johannes de Vries from the Netherlands


  • Link to post
    Share on other sites

    Posted · Heating failure, temperature sensor doesn't work

    Have you checked the two small temp sensor wires that screw into the terminals on the little board on the print head? Also identify the wire that connects out of there, back to the main electronics, and check both ends of that connection.

    When you first turn the printer on, does the temperature reading seem correct? I.e., is it roughly a room temperature reading?

    Are you using the firmware that came with the printer, or have you updated to newer firmware. If you updated, did you build your own firmware, or use firmware that came with Cura?

    If you're sure all of the wires are secure, then I imagine some other folks on here can probably help you to troubleshoot at a more fundamental electronics level...


  • Link to post
    Share on other sites

    Posted · Heating failure, temperature sensor doesn't work

    i've figured it out!, the connection on above the printer head wasn't correct. thanks anyway for your reply, i feel kind of stupid that this issue took me several hours xD.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 26 replies
    • Create New...