Jump to content
Ultimaker Community of 3D Printing Experts

placement of model on print surface.


Recommended Posts

Posted · placement of model on print surface.

I am new to the 3d modeling world,  I have Cura with an Anycubic Mega-S Large 3D Printer. So i get my design from my source  usually either Cult or Thingiverse and put the plan through cura to transfer from STL. files to Gcode. My design after i have transferred to Gcode will only print on the front left quarter of the print surface. so my questions are these.

1.) Is this a Cura problem, IE a setting that i have missed?

2.) With only that much of the printing surface to work with it really messes with my scale of the project. how do i fix the location issue on the print surface?

3.) Is there a Cura setting that i can use to perhaps reset my Cura setting to the original settings?

 

Any assistance would be greatly appreciated.

  • Link to post
    Share on other sites
    Posted · placement of model on print surface.

    This is a common problem with machine settings.  Go into the machine settings for your printer.  There should be a checkbox for where the origin (0,0) is located.  Uncheck that.  For delta printers you usually want that in the center of the printer so the gcode includes equal amounts of positive and negative values.

     

    For pretty much all other printers you want that in the lower left corner.  So cura thinks you have a delta printer for some reason.  Anyway just make sure origin is set to lower left corner (not center of bed).

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...