Jump to content
Ultimaker Community of 3D Printing Experts

UM S5 schlechte Qualität


Recommended Posts

Posted (edited) · UM S5 schlechte Qualität

Hallo Mitstreiter.

 

Derzeit ärgern mich all meine Drucker außer der Zaribo....

 

Also....mein Ultimaker S5 enttäuscht mich derzeit mit unzureichender Qualität.

Ich habe ein Benchy gedruckt das wie in den Bildern zu sehen ist "Fehler" enthält.

Dachte das Filament  (UM PLA Rot NR 1618) sei nicht mehr so doll und habe eine neue Rolle blaues UM PLA geöffnet (Nr.1616).

 

An dem blauen Benchy gab es dann aber die gleichen Mängel.

 

Ich habe Cura in der aktuellsten Version genutzt und das Profil "VisuellNormal 0,15" genommen.

 

 

Hat jemand eine Idee wo das Problem liegt?

 

Habe mal die Bilder angehängt.

 

lg und Vielen Dank

 

Peter

rot1.jpg

blau1.jpg

rot2.jpg

blau2.jpg

Edited by MacPit69
  • Link to post
    Share on other sites
    Posted · UM S5 schlechte Qualität

    Hallo Chiara.

     

    Nun dann kommt darauf dem Bild dabei heraus.

     

    Ausserdem druckt er mir irgendwas drumherum dass zudem an manchen stellen gar nicht stehen bleibt - da wäre wohl ein BRIM nötig gewesen.

     

    IMG_5117.thumb.jpg.409563c58b38df6b80b4de0547ac95e0.jpgIMG_5116.thumb.jpg.71b9125ef4faf862eebeef0b13c5d61a.jpg

  • Link to post
    Share on other sites
    Posted · UM S5 schlechte Qualität

    Ich verstehe leider nicht ganz worauf du hinaus willst. Bemängelst du die Z-Naht oder was ist deiner Meinung nach nicht in Ordnung?

     

    Ich nehme mal an, du meinst mit dem Zeug das nicht stehen bleibt die Stützstruktur. Anscheinend hast du diese aktiviert (Was beim Benchy absolut nicht nötig ist). Auch bezüglich Brim oder Skirt hab ich dir keine empfehlung gemacht. Das ist dir überlassen welche Haftungsmethode dir am besten liegt. Skirt eignet sich grundsätzlich um ein wenig Material aus der Düse zu lassen, damit du keinen Dreck im Bauteil hast.

     

    Für zukünftige Fälle, damit dir das Stützmaterial nicht wegfliegt, kannst du den Stütz-Brim aktivieren.

     

    Es wäre noch interessant zu erfahren was für Einstellungen zu Begin verwendet hast. So lässt sich dir besser helfen.

     

    Gruss

    Chiara

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...