Jump to content

Unable to slice a thin item


Recommended Posts

Posted (edited) · Unable to slice a thin item



First post here, did look around but could not find a solution, although a couple of topics were very close to the issue I am facing.

I have an Anet A8 and am trying to print the attached thin ring. It's thickness is around 1.2mm. My printer has the default nozzle of 0.4mm.

Upon adding the item to Cura, and hitting the slice button, I end up with nothing. Tried playing around with changing the nozzle size in the software all the way down to 0.1mm, changed the walls down to 0.1mm, still nothing came out of the slicer! Also tried the "print thin walls" option, nothing! Is there something wrong with the model? Any ideas?


Edited by thanar
  • Link to post
    Share on other sites

    Posted (edited) · Unable to slice a thin item

    Thanx a lot! That's what happens when there's an expert around: you get an instant reply.


    So, I managed to fix the item using Blender's 3D-print Toolbox and seems to be printing fine now. The item was put together in SketchUp, I really wasn't expect it to have 36 holes, you really can't see anything wrong on SketchUp! Geez... I would also expect Cura itself to be able to take care of such minor discrepancies, but that's another story I guess...


    Thank you.

    Edited by thanar
  • Link to post
    Share on other sites

    Posted · Unable to slice a thin item

    sketchup is designed to make nice models in virtual space.  Not physical space.  Most CAD programs are made to create real life parts.  If you don't want to learn a new cad then you need to read this to become a sketchup-to-3dprint expert - it's an easy read - took me about 2 minutes to get all the points absorbed:



    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 26 replies
    • Create New...