Jump to content
Freddy_3108

Cura 4.5 Vorschau Modell nur hellgrau

Recommended Posts

Posted · Cura 4.5 Vorschau Modell nur hellgrau

Hallo Zusammen,

ich verzweifel so langsam, habe ich kleine Modelle mit einere Layerhöhe von ~300-350 ist in der Vorschau alles zu sehen und ich kann das Modell langsam aufbauen lassen (Slider rechts)

Nun hab ich ein Modell welches in Summe 652Layer hat und in der Vorschau wird das Modell nur noch hellgrau angezeigt, bewege ich den Slider wird mir nur eine Schicht angezeigt, was die Vorschau so gut wie unmöglich macht.

Ich hab nun schon alles abgesucht unbd duchforstet, hat jemand eine Idee oder Vorschlag?

 

Gruß

Freddy

 

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 4.5 Vorschau Modell nur hellgrau

Vielleicht hab ich noch vergessen zu erwähnen das ich das nur bei den Einstellungen eines Anycubic i3 Mega habe, wenn ich einen anderen Drucker verwende hab ich das Phänomen nicht 😞

 

So im Anycubic werden nur 620Layerschichten angezeigt, kann man das irgendwo einstellen?
 

Edited by Freddy_3108

Share this post


Link to post
Share on other sites
Posted · Cura 4.5 Vorschau Modell nur hellgrau

Wie hoch ist denn dein Modell? Könnte es sein, dass es zu hoch für deinen Drucker ist?

 Dann müsste aber das Modell gleich nach dem Laden schraffiert sein.

 

 Kannst du einmal einen Screenshot machen wie das aussieht, dann schauen wir weiter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...