Jump to content
Ultimaker Community of 3D Printing Experts

Cura speed problem?


Jeantez
 Share

Recommended Posts

Posted · Cura speed problem?

Hi All,

 

I am using a up mini 2 with upstudio since some years and I just bought a bigger machine that I plan to run with Cura.

 

I launched some preview print to compare the two software and I am extremely surprised to see that for the exact same extrusion width and exact same print speed Cura is giving me a print time a lot longer than upstudio. I am really surprised and disapointed since upstudio time is real I don't understand why Print time would be longer with Cura ?

 

I also made the test with repetier host with Curaengine and the print time is close to the UPstudio even though the slicer is suppose to be the same.

 

Does anyone knows what is happening?  You can try yourselves by downloading Upstudio and repetier host and making the test with any part. Cura is always almost Twice longer for the same print parameters


Thanks for your opinion !


Jean

 

 

 

 

 

cura.JPG

 

upstudio.JPG

 

image.thumb.png.006822b062e0c85bc91aa1914200e7e5.png

  • Link to post
    Share on other sites

    Posted · Cura speed problem?

    I checked and Acceleration and Jerk have almost no impact on print time. The difference between UPstudio and Cura is twice the time so I think it's a more complicated problem.


    Does anyone knows what could happen ?

     

    Jean

  • Link to post
    Share on other sites

    Posted · Cura speed problem?

    I ran a test by printing a 100x100x100 mm cube empty with 0,2mm and 50mm/s and Cura gives me a print time of 1,27hours wich is more like 40mm/s.

     

    More of a problem, when I change print speed to 100 mm/s I still get 1h27minutes print time. Changing print speed had no impact on print time at all.

     

    Does anyone know what is wrong?

     

    Thanks !

     

     

    image.thumb.png.aad3ebe2e9ddf70305081ed0e22ee880.png
    Jean

     

    image.thumb.png.ddc719772ffcc7031eb9f9596d8cfcc9.png

  • Link to post
    Share on other sites

    Posted · Cura speed problem?

    Thanks for your help. Actually With the cube there is only walls with 1 layer and it shows a clear "bug" from Cura with this profile.

    I don't know if it's possible to correct the profile to make it work good?

     

    It seems that whatever the printspeed I add in Cura it will print at 40 mm/s

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...