Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.6 + Klipper stutters a lot


dubbeltrubbel
 Share

Recommended Posts

Posted · Cura 4.6 + Klipper stutters a lot

All settings are the same. It´s something else, the gcode file size of same model sliced with same settings/profiles are a bit bigger as well.

I guess 4.6 does something different. I´m not the only one with this issue, it seems very common actually. I´m fine running 4.5 instead. Just wanted to make a heads up to devs and anyone else wondering why their prints look like crap

  • Link to post
    Share on other sites

    Posted · Cura 4.6 + Klipper stutters a lot

    I should think that it is due to the regression in the polygon simplification that has caused other quality issues. I believe they are working on a fix. In the meantime you may wish to try one of my builds which does a lot of stuff differently to the UM builds and may produce better results (YMMV). My builds are available from https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0. Please read the README.md file there before using.

    • Like 1
    Link to post
    Share on other sites

    Posted · Cura 4.6 + Klipper stutters a lot
    On 4/29/2020 at 2:58 PM, jklsdjkhfljhkldfugsldiufgb said:

     

    Are you using Octoprint?

     

    If so, are you printing from 'virtual SD card'?

     

    Yep, I am printing from vSD

     

    The issue lies in 4.6 somehow

    I slice with another version now so problem is "solved" 

     

  • Link to post
    Share on other sites

    Posted · Cura 4.6 + Klipper stutters a lot
    On 5/6/2020 at 7:45 AM, dubbeltrubbel said:

     

    Yep, I am printing from vSD

     

    The issue lies in 4.6 somehow

    I slice with another version now so problem is "solved" 

     

    What version are you using now? Thanks

  • Link to post
    Share on other sites

    Posted · Cura 4.6 + Klipper stutters a lot
    23 minutes ago, jklsdjkhfljhkldfugsldiufgb said:

    What version are you using now? Thanks

     

    4.5

     

    4.6.1 is out but I haven´t seen anything in the bugfix list that seems to adress this issue. I might be wrong but 4.5 works just fine for now

  • Link to post
    Share on other sites

    Posted · Cura 4.6 + Klipper stutters a lot
    6 minutes ago, dubbeltrubbel said:

     

    4.5

     

    4.6.1 is out but I haven´t seen anything in the bugfix list that seems to adress this issue. I might be wrong but 4.5 works just fine for now

     

    Thanks, my Cura 4.6.1 has started to go really slow whenever I change settings, so I need to backup profiles and re-install.

     

    I think I'll go back to Cura 4.5 🙂

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...