Jump to content
Ultimaker Community of 3D Printing Experts

S5 Bundle und PVA 🙄


Jonas98
 Share

Recommended Posts

Posted · S5 Bundle und PVA 🙄

Hallo zusammen, 

 

ich bekomme mit pva einfach keinen vernünftigen Druck hin. Bei mir mini Objekten geht es gelegentlich mal gut. 

Sobald das Objekt größer ist kommt bei dem 2. Extruder (PVA) früher oder später eine Fehlermeldung. 

Wirklich sehr ärgerlich da pva so für mich eben nicht nutzbar ist. 

Hat noch jemand das Problem? Gibt es mittlerweile Lösungen? 

 

IMG_20200430_215945.thumb.jpg.95a1f1e57fd7670d9fd42ca31b92a5fc.jpg

  • Link to post
    Share on other sites

    Posted · S5 Bundle und PVA 🙄

    Guten Morgen Jonas98,

    ich bin selber neu hier und auf meine Frage hat bislang auch noch niemand geantwortet.

    Zu Deinem Problem ist es aber sicher hilfreich ein paar mehr Informationen zu erhalten.

    So denke folgende mindest Informationen wären gut...

    - Ist der Drucker neu?

    - Firmware Version des Druckers.

    - Welche Software mit Version wird verwendet (z.b.Cura)?

    - Welches Filament wird verwendet?

    - Welches Filamentprofil wird verwendet?

    - Welche vom Standard anweichende Einstellungen wurde vorgenommen?

    - Ein Bild für das besser Verständnis wäre gut.

     

    Ich habe einen gebrauchten UM3 gekauft. Es hatte schon den derzeit noch gültigen Firmwarestand. Ich verwende Ultimaker PLA Tough Filament mir den von Ultimaker vorgegebenen Einstellungen. Ich habe auch schon Ultimaker TPU-95A probiert. Hier neigt allerdings das Filament zu Anhaftungen im Bowdenschlauch. Der Ultimaker Tip zum Material etwas Oel beizugeben damit es besser rutscht, habe ich ausprobiert. Es funktioniert aber am Ende habe ich einen Bowdenschlauch gewechselt gegen einen aus PTFE. Da "rutscht" es deutlich besser.

    Da ich meinen Drucker erst seit einem Quartal habe und sonst PVA noch nicht probiert habe, kann ich sonst nur mit Ideen und weniger mit Erfahrungen zu dem Material helfen.

     

    Weiterhin viel Glück bei der Lösungssuche!

  • Link to post
    Share on other sites

    Posted · S5 Bundle und PVA 🙄

    Hi Jonas,

     

    ... zurück zum Thema: bei Dir funkt der Filamentsensor dazwischen. Unter der in Deinem Display angezeigten URL gibt's eine recht gute Checkliste, um dem Problem auf die Schliche zu kommen.

    Ein "quick and dirty" workaround ist natürlich, den Filamentsensor für Extruder 2 einfach mal zu deaktivieren und zu schauen, ob's dann klappt (frag mich aber nicht, wie das geht, ich nutze nur einen UM3 (ohne Filamentsensor) und kenne das Problem und die Lösungsansätze nur vom Hörensagen).

     

    Grüße

  • Link to post
    Share on other sites

    Posted · S5 Bundle und PVA 🙄
    On 5/1/2020 at 10:05 AM, Hardware said:

    Guten Morgen Jonas98,

    ich bin selber neu hier und auf meine Frage hat bislang auch noch niemand geantwortet.

    Zu Deinem Problem ist es aber sicher hilfreich ein paar mehr Informationen zu erhalten.

    So denke folgende mindest Informationen wären gut...

    - Ist der Drucker neu?

    - Firmware Version des Druckers.

    - Welche Software mit Version wird verwendet (z.b.Cura)?

    - Welches Filament wird verwendet?

    - Welches Filamentprofil wird verwendet?

    - Welche vom Standard anweichende Einstellungen wurde vorgenommen?

    - Ein Bild für das besser Verständnis wäre gut.

     

    Ich habe einen gebrauchten UM3 gekauft. Es hatte schon den derzeit noch gültigen Firmwarestand. Ich verwende Ultimaker PLA Tough Filament mir den von Ultimaker vorgegebenen Einstellungen. Ich habe auch schon Ultimaker TPU-95A probiert. Hier neigt allerdings das Filament zu Anhaftungen im Bowdenschlauch. Der Ultimaker Tip zum Material etwas Oel beizugeben damit es besser rutscht, habe ich ausprobiert. Es funktioniert aber am Ende habe ich einen Bowdenschlauch gewechselt gegen einen aus PTFE. Da "rutscht" es deutlich besser.

    Da ich meinen Drucker erst seit einem Quartal habe und sonst PVA noch nicht probiert habe, kann ich sonst nur mit Ideen und weniger mit Erfahrungen zu dem Material helfen.

     

    Weiterhin viel Glück bei der Lösungssuche!

     

     

    Also fangen wir mal an :D

     

    Drucker ist/war neu.

    Neuste Firmware.

    Neuste Cura Version.

    ABS und PVA (alles Ultimaker Original)

    Engineering Profil von Cura direk

    Quasi keine Änderungen... Das ist ja das ärgerliche ...

     

    Es ist alles einfach Standard ...

     

    ich hatt sogar schon einmal das das Filament (PVA) indem Schlauch so fst steckte dass ich es kauzm wieder raus bekommen habe...

     

    Wo hast den PTFE Schaluch gekauft? Habe bei meinen bisherigen Eigenabuten auch immer PTFE Schläauche benutzt.

    Ist das nicht Standard?

    Aus was sind die Ultimaker Original?

  • Link to post
    Share on other sites

    Posted (edited) · S5 Bundle und PVA 🙄
    On 5/1/2020 at 12:25 PM, Enigma_M4 said:

    Hi Jonas,

     

    ... zurück zum Thema: bei Dir funkt der Filamentsensor dazwischen. Unter der in Deinem Display angezeigten URL gibt's eine recht gute Checkliste, um dem Problem auf die Schliche zu kommen.

    Ein "quick and dirty" workaround ist natürlich, den Filamentsensor für Extruder 2 einfach mal zu deaktivieren und zu schauen, ob's dann klappt (frag mich aber nicht, wie das geht, ich nutze nur einen UM3 (ohne Filamentsensor) und kenne das Problem und die Lösungsansätze nur vom Hörensagen).

     

    Grüße

     

    Ja werde ich als nächstes auch mal tun müssen.

     

    Es will mir doch hoffentlich keiner erzählen das mein 10k€ Drucker, der Online mit PVA Drucken beworben wird, und nur mit original Materialien ausgestatten ist "out of the box" nicht mit PVA funktioniert🤣🤣

     

    Edited by Jonas98
  • Link to post
    Share on other sites

    Posted (edited) · S5 Bundle und PVA 🙄

    Wie "fest" habt ihr die Anpress-rolle des 2. Extruders bei PVA eingestellt?

     

     

    Hab jetzt mal bisschen recherchiert und mir 2 passende PTFE Schläuche bestellt.

    Bin wirklich fest davon ausgegangen die originalen sind schon PTFE 😄

     

    Edited by Jonas98
  • Link to post
    Share on other sites

    Posted (edited) · S5 Bundle und PVA 🙄
    12 hours ago, Jonas98 said:

    Es will mir doch hoffentlich keiner erzählen das mein 10k€ Drucker, der Online mit PVA Drucken beworben wird, und nur mit original Materialien ausgestatten ist "out of the box" nicht mit PVA funktioniert🤣🤣

    also zuerst einmal zur Beruhigung: der Drucker kann definitiv gut mit PVA umgehen, die dafür nötige Technik ist mit der des UM3 identisch und der kanns auf jeden Fall.

     

    PVA selbst ist jedoch aufgrund seiner Hy­g­ro­s­ko­pi­zi­tät etwas knifflig zu handhaben, da es durch die Aufnahme von Luftfeuchtigkeit weich wird und hierdurch ggf. das Sensorrädchen des Filamentsensors verwirren kann -oder im Extremfall auch im Bowdenschlauch festkleben kann. Also immer schön trocken halten und in Druckpausen zusammen mit den Silica-Beutelchen luftdicht verpacken. Der Umstand, daß es leicht durchscheinend ist, dürfte egal sein, da der Filamentsensor meines Wissens nicht optisch, sondern rein mechanisch arbeitet.

     

    Die Original Bowdenschläuche sind nicht aus PTFE sondern vermutlich PVC, funktionieren jedoch normaler Weise problemlos und haben den Vorteil, daß sie durchsichtig sind, was bei PTFE meines Wissens nicht der Fall ist.

     

    Der Anpressdruck der Feeder sollte normaler Weise so gewählt werden, daß sich der Indikator in Mittelstellung befindet und braucht i.d.R. auch nicht verändert zu werden.

     

    Viele Grüße

     

    Ach ja: habe eben gerade gelesen, daß Du als Hauptmaterial ABS nutzt. Das verträgt sich nur sehr bedingt mit PVA, da wäre Breakaway als Stützmaterial definitiv die bessere Wahl (hierfür dann den zweiten AA Core statt dem BB Core für Extruder 2 benutzen).

    Grüße

    Edited by Enigma_M4
    PS
  • Link to post
    Share on other sites

    Posted · S5 Bundle und PVA 🙄
    2 minutes ago, Enigma_M4 said:

    also zuerst einmal zur Beruhigung: der Drucker kann definitiv gut mit PVA umgehen, die dafür nötige Technik ist mit der des UM3 identisch und der kanns auf jeden Fall.

     

    PVA selbst ist jedoch aufgrund seiner Hy­g­ro­s­ko­pi­zi­tät etwas knifflig zu handhaben, da es durch die Aufnahme von Luftfeuchtigkeit weich wird und hierdurch ggf. das Sensorrädchen des Filamentsensors verwirren kann. Also immer schön trocken halten und in Druckpausen zusammen mit den Silica-Beutelchen luftdicht verpacken. Der Umstand, daß es leicht durchscheinend ist, dürfte egal sein, da der Filamentsensor meines Wissens nicht optisch, sondern rein mechanisch arbeitet.

     

    Die Original Bowdenschläuche sind nicht aus PTFE sondern vermutlich PVC, funktionieren jedoch normaler Weise problemlos und haben den Vorteil, daß sie durchsichtig sind, was bei PTFE meines Wissens nicht der Fall ist.

     

    Der Anpressdruck der Feeder sollte normaler Weise so gewählt werden, daß sich der Indikator in Mittelstellung befindet und braucht i.d.R. auch nicht verändert zu werden.

     

    Viele Grüße

    Okey. 

    Nja gut das filament ist ja in der material Station. Die sollte doch genau solche Probleme lösen oder? 

     

     

  • Link to post
    Share on other sites

    Posted · S5 Bundle und PVA 🙄
    1 minute ago, Jonas98 said:

    Nja gut das filament ist ja in der material Station. Die sollte doch genau solche Probleme lösen oder?

    Guter Einwand. Genau dafür ist die Trocknungseinheit eigentlich vorgesehen.

  • Link to post
    Share on other sites

    Posted (edited) · S5 Bundle und PVA 🙄
    11 hours ago, Enigma_M4 said:

    Guter Einwand. Genau dafür ist die Trocknungseinheit eigentlich vorgesehen.

    Genau das ist ja das was mich ärgert. Eigentlich quasi das "high end" Paket daheim stehen und trotzdem funktioniert es nicht... Das wurmt schon etwas.. Vorallen in der Preis Klasse. Und neben dran steht der Eigenbau und der "Chinese" und alles läuft munter. Von dem extremen unterschied der Möglichkeiten von octoprint zu dem ultimaker Webserver mal ganz zu schweigen. Aber das ist ein anderes Thema 😄

     

    Nja ich warte jetzt mal auf die PTFE Schläuche und versuche noch einmal mein Glück.

    Weil ansonten funktioniert das Bundle eigentlich ganz vernüftig. Nur die Dual Extrusion war für mich hauptsächlich wegen PVA ein Vorteil und nja ....

    Edited by Jonas98
  • Link to post
    Share on other sites

    Posted · S5 Bundle und PVA 🙄

    Also mittlerweile habe ich bei Extruder 2 einen PTFE Schlauch verbaut.

    Der erste PVA Druck damit verlief einwandfrei.

    Ich hoffe mal das war kein Zufall sondern bleibt auch so :D

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...