Jump to content

New Ultimaker S3: No Camera Video (and other issues)

Recommended Posts

Posted · New Ultimaker S3: No Camera Video (and other issues)

Brand new Ultimaker S3. Upgraded to the latest firmware (5.3.10). Printing its first Print. Setup was REALLY ROUGH. I spent $4K on this so I would not have to continually tinker with a 3D Printer like I do with my Prusa i3 MK3, but below are the issues I encountered. The one that is blocking for me is that I do not see anything through the camera in either Cura Monitor or the Web Manager. In the web I get a totally black rectangle. In Cura, when I click the button, I seem to get a faint lightbox over the app window but no video image. Any ideas?


Problems Encountered:


1) Wifi Setup Would not work. First time I connected to the printer from the computer I chose a 5Ghz network because it was in the list. It never finished configuring on the printer. The next time, I did not get the printer's SSID in the list on the computer.  I went with a hard wire connection instead.


2) Clogged AA. After initially loading both the AA and BB and seeing extrusion, when I did my first print (Benchy), the black stopped extruding after a couple of minutes. I never got it unclogged. I used the other AA print head and that worked OK. I ordered cleaning filament in the hopes I can recover the glogged AA head.


3) Printer complained it was out of calibration, so I did the calibration. This time the PLV would not extrude so it ran through the whole calibration without extruding filament. 


4) PLV would not unload. I had to figure out how to do this manually, but I got it out. The gears had dug a grove in the filament so it could not get a bite.


5) I unloaded both filaments to start over. The Black filament would not load automatically, after it did the big motor noise to load, the filament did not move. I had to unlock the gear and do it manually. I assume I did not have it in the box enough, so that was probably just simple user error.


6) I got both filaments loaded and ran through the calibration. I had  a very hard time telling between the a few of the lines. But I think I got it.


7) No Camera while printing.


I have Not finished my first print, so I am hoping that goes well but it is 30 minutes in and things look good.


If this was a real first date, it would not have gone well. I already paid $4K, so I am going to see if I can smooth things out and be happier down the road. I think I fussed with the Prusa for a lot longer to get it to print Benchy, so there is that.


Any help on the camera would be great.

  • Link to post
    Share on other sites

    Posted · New Ultimaker S3: No Camera Video (and other issues)

    Hi @magnetar68, thank you for your post and welcome to the community. 
    We're sorry to hear about the issues you came across. 

    If the ethernet cable is working for you, then perhaps we can leave it like it is for now and look at the other items you mentioned. 


    #2: Clogged print core: Can you describe what you've tried to unclog the print core? We've almost never run into a print core that couldn't be cleared, so I think the cleaning filament (or new/more instructions) should help! 


    #3/4: What do you mean by PLV? PLA? Was the filament fully loaded? Did you get a flow sensor? This sounds peculiar. 


    #5: It is important that you push in the filament all the way into the feeder until you feel the knurled wheel grips it. Otherwise it just sits there and nothing will happen. 


    #6 did you get a sheet in your box that you could lay over the print to see which lines up best?


    #7 'a faint lightbox over the app window' I am not sure what you mean by this. Could you perhaps share a screenshot? 


    Thank you for your time,

  • Link to post
    Share on other sites

    Posted · New Ultimaker S3: No Camera Video (and other issues)

    Hello and Thanks for the response. Since it took a couple of days for the post to get moderated (it was the weekend), I ended up reaching out to the North American support desk through chat yesterday and they were super helpful. All issues are resolved.


    For the main issue, the camera, the wire apparently jiggled lose during shipping, so I had to remove it and put it back. That seemed to un-jiggle it.


    I got the Wifi setup through another computer as my desktop would no longer see the SSID. I don't know why, that was the solution.


    On the clogged print head, I have not tried anything yet to unclog the core, but I ordered the cleaning filament and will run through the walkthrough on the screen when I get it.


    I am pretty sure that the calibration is spot on. I printed one of those Gyros and it came out perfect (see pic). I have done a couple of other prints and the print quality has been excellent. And the printing has been very hassle free.


    I think the loading issues were user error. I need to make sure I am loading the filament correctly.



  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    • Create New...