Jump to content
Kolina

Filament ne bouge plus / UM2+

Recommended Posts

Posted · Filament ne bouge plus / UM2+
Bonsoir. La tuile. Aujourd'hui, après 5 impressions sur mon UM2+, PLA avec buse de 0.60, le filament n'est plus entrainé du tout.
 
J'ai essayé de l'enlever. Même ça, ça ne fonctionne pas. Pourtant on entend bien le moteur qui pulse à tout vitesse, mais rien ne bouge dans le tube. Même d'essayer d'extraire du filament manuellement, avec la roulette. Rien, NADA, Que dalle.
 
Avez-vous déjà eu ce problème ? Comment y remédier ? Et bien sûr, impossible d'ouvrir la partie arrière où passe le filament, pour voir s'il ne serait pas coupé (genre grigotage). Car il y a des vis spéciales, donc pas les bons tournevis et surtout pas aussi petits.
 
La catastrophe, en cette période, car les magasins vont être pris d'assaut lors de la réouverture la semaine prochaine. Et avec mon handicap je suis à risque. Confinée à la maison depuis mi-mars.
Merci pour votre aide. Bon dimanche.

Share this post


Link to post
Share on other sites
Posted · Filament ne bouge plus / UM2+

Bonjour Kolina,

 

Probablement un bouchage de la buse?

 

Si tu dois ouvrir le feeder tu peux le faire normalement avec le tournevis fourni avec la machine (c'est un petit hexagonal).

 

Il faut faire attention car il y a un ressort qui peut sauter. Sinon tu devrais aussi pouvoir tirer le filament hors du feeder. Chauffe la tête si besoin soulève le levier du feeder et tire sur le filament.

 

Pour la buse si elle est bouchée il faut faire des atomic, cherche sur le forum atomic method ;)

Share this post


Link to post
Share on other sites
Posted · Filament ne bouge plus / UM2+

 

Bonsoir, merci pour la réponse.
 
J'ai ouvert et tout bien nettoyé et remis en place le feeder. J'y ai trouvé le coupable : le filament était "grignoté" à l'intérieur et donc n'arrivait plus à avancer.
 
A présent, le filament est à nouveau entraîné dans le tube et va jusqu'à la buse. Mais il ne s'écoule pas de la buse (neuve)
 
Par contre, alors que si je passe un filament en manuel et que je le pousse très fort, il sort de la buse. J'ai fait la fonction atomic pour être sûre qu'elle n'était pas bouchée. Elle est nickel.
 
Là, je suis devant une énigme. J’ai même chauffé la buse jusqu’à 230 degrés. Est-ce qu’il y a une fonction « purge » sur l’UM 2+?

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Share this post


Link to post
Share on other sites
Posted · Filament ne bouge plus / UM2+

peut être ton tube PTFE qui est endommagé à l'extrémité ou alors changer le petit cylindre blanc qui est en teflon qui peut être également endommagé

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Filament ne bouge plus / UM2+

Sûr! démontage et changement du coupleur PTFE..  au pire si tu n'en as pas: un coup de mèche de 3mm pour le nettoyer, en attendant le nouveau.

Le coupleur qui assure la transition entre le bowden et le bloc de chauffe finit par s'abîmer et "étrangle" le filament ...

Je te suggère de chercher un tuto de démontage de la tête.. c'est assez simple.

Share this post


Link to post
Share on other sites
Posted · Filament ne bouge plus / UM2+

Rassure-moi au fait? ton imprimante n'est pas neuve? si elle l'est, c'est pas normal au bout de 5 impressions! par contre si elle est d'occasion, le coupleur est simplement vieux...

 

Share this post


Link to post
Share on other sites
Posted · Filament ne bouge plus / UM2+

 

Merci pour vos réponses.

 

L'imprimante est quasiment neuve : achetée le 28.06.2019 et quand je vais voir les statistiques, elle indique comment temps total  d'impression 125:59  / matière 85 mètres

 

Share this post


Link to post
Share on other sites
Posted (edited) · Filament ne bouge plus / UM2+

Si tu viens de faire une méthode atomique, essaies quand même de chauffer ta buse  à vide, à 180° environ, puis de la dévisser chaude et la retirer:  une fois refroidie, regarde si elle est bien vide, et que tu vois le trou débouché en la passant devant la lumière. Essaies  alors de passer une mèche ou un forêt de 3 mm en remontant par l'orifice de la buse,  pour vérifier que ça passe.. en la tournant du bout des doigts, tu enlèveras peut-être un peu de matériau qui pourrait bloquer.  Si ça coince, c'est bien le PTFE.

Sans buse, à froid, le filament doit coulisser facilement. essaies tant que c'est démonté comme ça.

Vérifies aussi l'intérieur de ton feeder: il y a peut-être des morceaux de filament grignotés qui l'empêchent de correctement marcher.

Edited by Nano-nc

Share this post


Link to post
Share on other sites
Posted · Filament ne bouge plus / UM2+

Vérifie également que le ventilateur qui se trouve derrière la tête fonctionne : il doit soit démarrer de suite, soit démarrer à 45/50° sur les dernières UM2.

Démonte le bowden et retourne le.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...