Jump to content

Cura 4.6.1 leaving features out of GCode


Alister

Recommended Posts

Posted · Cura 4.6.1 leaving features out of GCode

Hi,

 

have an interesting problem with a model I'm trying to print. It's a very simple model of a console for a model boat - a rectangle feature and some oval features for gauges. Cura 4.6.1 doesn't slice the oval features into the GCode. The code when previewed is missing the these features at the layers where they should be. Installed Mesh Tools, ran the check and 2 fix options, no errors. Model generated in Fusion 360.

I had this same problem when I included the features on a larger shape that included the box of the console, and had these features on the face of the box. I separated them out too see if that would help - alas it did not.

For comparison Slic3r captures these ovals fine, but the resulting print isn't as nice.

 

Not sure if it's a settings issue or something else. Would appreciate some help.

Original STL and both Cura 4.6.1 and Slic3r gcode attached.

 

Cura 4.6.1 AppImage on Linux Mint 19.3. (which reminds me I haven't tried slicing the model in Cura 4.6.1 for Windows). 

 

TIA,

 

Alister.

20200509_SuperQual_PLA_ConsoleFace v3.gcode ConsoleFace v3.stl Slic3r_20200509_PLA_0.12mm_ConsoleFace v3.gcode

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 leaving features out of GCode

    You could turn on the "Print thin walls" setting. The cylindrical features are quite a bit thinner than the line width, so normally Cura will not put a line in their place.

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 leaving features out of GCode

    That solved the problem - thank you very much.

    Can you explain a bit further please why the problem occurred? I'm aware that there is a minimum width of line that can be printed, but thought it was related to the nozzle diameter (0.4mm in my case) and was keeping my walls (maybe that's the problem - lines vs walls) larger than that. In this case the inner and outer diameters of the cylinders were 0.5mm different which I thought would eliminate the problem.

     

    Again many thanks in advance.

     

    Alister.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
        • 26 replies
    ×
    ×
    • Create New...