Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Ksstyling

Z-Abstand der Stützstruktur

Recommended Posts

Posted (edited) · Z-Abstand der Stützstruktur

Hallo, ich habe mal eine Frage zu dem Z-Abstand der Stützsruktur

 

Drucker UMS5

Printcore AA0,25 Pla

Printcore AA0,4 Breakaway

Cura 4.6.1 also die neueste Version

 

Sonstige Einstellungen alles Standard

 

Ich habe bei dem Teil schon von anfang das Problem das irgendwas mit dem Support nicht passt. das mir die Letze schicht immer am Objekt quasi kleben bleibt aber auch nur auf einer Seite vom Objekt. Siehe Bilder.

 

Jetzt habe ich mir mal alles in Cura angeschaut und der lässt irgendwie keine Luft selbst beim 1mm Z-Abstand. Siehe Bild.

 

Habe ich irgendwo einen Denkfehler oder liegt der Fehler bei Cura.

 

Ich werde morgen mal schauen wie das bei anderen Teilen und Düsen ist.

 

Hat da jemand ne Idee?

 

MFG

 

 

IMG_3931.jpg

IMG_3932.jpg

IMG_3933.jpg

Edited by Ksstyling

Share this post


Link to post
Share on other sites
Posted · Z-Abstand der Stützstruktur

Hallo,

 

bei mir Druckt er gerne in die Wand. Das sieht genauso aus. Dadurch das die Wand das BreakAway festhält, bekomme ich es auch schwer von der Decke.

 

Das ist dann ein Problem des XY Versatz .

1h Kalibrieren und Einrichten Ggf. noch manuell einrichten.

 

Wenn tatsächlich der Boden mit BreakeAway eingedruckt ist.

Kompliziert. Vl. wäre das bei einer 0.4er Düse nicht passiert.

Ich kenne den -recomented sh*t- in diesem Fall nicht.

 

Würde ja gerne schreiben . Nimm PVA, aber leider sitze ich im selben Boot und habe diesbezüglich noch Spaß (ironie) mit meinem Gerät.

 

Viele Grüße

Christian

 

 

 

 

  

  

 

 

Share this post


Link to post
Share on other sites
Posted · Z-Abstand der Stützstruktur

Ja der Versatz stimmt noch nicht das is gerade bei dem Teil ein Problem ja das werde ich morgen in Angriff nehmen 

 

ja pva wäre das beste aber breakaway ist da viel dankbarer 😂

 

aber das gar kein Abstand ist verwundert mich schon irgendwie 

Share this post


Link to post
Share on other sites
Posted (edited) · Z-Abstand der Stützstruktur

Es gibt bei den Einstellungen noch die Unterpunkte "Oberer Abstand der Stützstruktur" und "Unterer Abstand der Stützstruktur"
Wenn ich mir beide anzeigen lasse und den normalen Z-abstand verändere bleiben die anderen bei 0,0 mm
Erst wenn ich den oberen Abstand per Hand verändere sehe ich Auswirkungen beim Slicen

 

Abstand.jpg.2759b38d874804b7a40a550c03b53b74.jpg
(Ich hab noch Cura 4.4.1)

 

EDIT: ich möchte hier noch kurz anmerken das ich mit dem S5 und Breakaway auch ab und an Probleme mit dem Ablösen habe. Beim U3 hatte ich das fast nie. Ich schieb das auf das das Automatische Leveln. Beim U3 hatte ich mir gemerkt wie sich der Düsenabstand mit der Lehre "anfühlen" muss. Da klappte das eigentlich immer. Hab auch nur gelevelt wenn ich einen Printcore gewechselt hatte.

Jetzt beim S5 hab ich das Gefühl als ob der automatische Modus immer etwas unterschiedlich levelt.

Edited by DirgDiggler

Share this post


Link to post
Share on other sites
Posted (edited) · Z-Abstand der Stützstruktur

Okay ich habe jetzt bei oberer Abstand 0,2 gemacht jetzt habe ich oben zwar luft aber dafür unten auch das Doppelte, also irgendwie stimmt da etwas nicht

 

habe aber jetzt was anderes endeckt bei dem unteren Stützdach ist luft nur bei dem oben nicht, das verstehe ich jetzt überhaupt nicht

 

man kann es ein wenig erkennen auf dem Bild

 

Also generel habe ich damit eigentlich keine Probleme und ich drucke viel mit Breakaway

IMG_3935.jpg

 

 

EDIT ich glaube es lag an denn anpassschichten da war die schicht anscheinend so dünn das man das gar nicht sieht

 

Edited by Ksstyling

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...