Jump to content

Cura preview mode only prints two dots


grenadecx

Recommended Posts

Posted · Cura preview mode only prints two dots

Hi there!

 

So I'm extremly new to 3D printing, I ordered my CR-10 Max that is coming soon hopefully. But while I wait on it I thought I would check out the softwares and see how this all works. So I managed to select my printer from inside cura, I download a 3d model from thingiverse (this one to be exact): https://www.thingiverse.com/thing:3857781

Now to what confuses me, after slicing and running the preview I would assume it would show me how it intends to print the 3D model right? so I would assume it starts from the bottom and works it way up. But the nozzel just prints 2 dots at the ears and then stops. What am I doing wrong?

 

I understand that I probably need more experience, but I need to start somewhere, so just trying to figure out what I'm doing wrong. I'll attach a file to show what I mean.

 

cura_test_slicing.thumb.png.69e73c77fd26953990e89f30053f3448.png

 

Thanks for any help!

  • Link to post
    Share on other sites

    Posted · Cura preview mode only prints two dots

    Hi,

    that preview looks normal, on the right side of the screen is a bar you need to drag the top of that bar down to view the lower layers as right now you are viewing the last layer (layer 349) so that is where the preview play button will play from. As you drag the right side bar down from the top you will see the layers below and can preview them.

    • Like 2
    Link to post
    Share on other sites

    Posted · Cura preview mode only prints two dots

    What Carla said.  Also note that you can right click and drag to orbit around your print and mouse wheel will zoom in and out.  Also shift-right click drag will pan so you can recenter what you are trying to zoom in on.

    • Like 1
    Link to post
    Share on other sites

    Posted · Cura preview mode only prints two dots

    I can't believe how I missed that. I was looking around like crazy trying to figure out what I did wrong.

     

    Thanks a lot for answering my silly question :)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...