Jump to content

Probleme bei der Inbetriebnahme Ultimaker 2+


hehe2020

Recommended Posts

Posted · Probleme bei der Inbetriebnahme Ultimaker 2+

Hallo liebe Ultimaker Community,

 

ich heiße Heiko Hesse und bin seit gestern Besitzer eines nagelneuen Ultimaker 2+. Das auspacken und die Inbetriebnahme habe ich nach dem Quick start guide durchgeführt. Schon nach dem Anschalten gab es laut schnarrende Geräusche. Der Druckkopf fuhr mehrfach gegen das linke Seitenteil und kratzte es sichtbar an. Vorsichtshalber habe ich das Gerät sofort abgeschaltet um den Schaden in grenzen zu halten. Sollte sich der Fehler nicht einfach beheben lassen kann ich natürlich auch das Gerät zurückschicken (Technischer Defekt des Gerätes).

IMG_20200711_001744.thumb.jpg.d077c2618b8b60cc0f38adba9e4648d2.jpgHat jemand Erfahrung beim Lokalisieren und Beseitigen diese Fehlers?

Vielen Dank im Voraus

 

  • Link to post
    Share on other sites

    Posted · Probleme bei der Inbetriebnahme Ultimaker 2+

    Willkommen im Forum!

     

    Instantsetzung nach dem Kauf ist unüblich.

     

    Es kann viel und wenig kapput sein.

     

    Erster Gedanke ist die Transportsicherung. Ist, wenn meine Erinnerungen nicht trüben, ein roter Kabelbinder am Kopf.

    Jedenfalls müsste sich der Druckkopf im ausgeschaltenen Zustand manuell in den Achsen bewegen lassen.

    Auch der Drucktisch lässt sich manuell nach oben ziehen. Den muss man aber an zwei Seiten anfassen um das zu Prüfen.

     

    Sonst eben andere Verdächtige.

    Angefangen beim Referenzschalter über Verkabelung/Stecker, Elektronik Board bis hin zu Software/Firmware.

     

    Um nicht die Garantie- und Rücksendeansprüche zu verlieren und den Ärger zu begrenzen, würde ich -nur- die Referenzschalter prüfen.

    Die sitzen an der hinteren linken Ecke. Zwei Mikroschalter, jeweils einer für X und Y.

    Vorhanden und fest verschraubt wäre das Kriterium.

     

    (Habe ein Bild dazu gefunden.. war das einzige meiner Sammlung das überhaupt ein Stück Schalter zeigt.)

     

    Viele Grüße

    Christian

    ref.jpg

  • Link to post
    Share on other sites

    Posted · Probleme bei der Inbetriebnahme Ultimaker 2+

    Hallo Christian,

     

    danke für die schnelle Antwort. Beide Endschalter sind montiert und verkabelt, ich denke ich werde beim Händler Garantieansprüche geltend machen.

     

    Gruß Heiko

  • Link to post
    Share on other sites

    Posted · Probleme bei der Inbetriebnahme Ultimaker 2+

    Hallo

     

    es könnte auch sein das die Stange der Achsen etwas verrutscht sind und somit der Endschalter nicht mehr ausgelöst wird ..

    ist mit nach der Demontage auch passiert und ich hab 4 Tage gesucht wo das Problem is . Die Stange der x-Achse die den Druckkopf hält war nicht weit genug hinten um auf den Endschslter zu tippen beim homing 

  • Link to post
    Share on other sites

    Posted · Probleme bei der Inbetriebnahme Ultimaker 2+

    Hallo

     

    stimmt, hatte verdrängt das die Drucker nur durch Wellen zusammengehalten werden.
    War gerade Drucker-Füttern und habe mal geschaut.

     

    Referenz X (rechts - links) macht er am Wellenlager hinten.
    Referenz Y (vor - zurück) ist diese von Birk beschriebene Achse.

     

    Wobei er bei Problemen auf Y nicht die Wand zerkrazen dürfte. Weil er dazu zuvor den X-Schalter eindreschen muss.

    Um X nicht zu drücken könnte das Wellenlager an der Wand hinten schief drin stehen.
    Das wäre dann immerhin ein übliches Transportproblem.
    Die Achse für Y, die durch den Druckkopf führt, würde dann genauso schief drinstehen wie in deinem Bild oben 🕵️‍♂️.

     

    Du könntest mal schauen ob die beiden Schalter auch gedrückt werden. Er Schalter sollten klicken, ehe er an Mechnische Hindernisse gerät.

     

    Viele Grüße
    Christian

  • Link to post
    Share on other sites

    Posted · Probleme bei der Inbetriebnahme Ultimaker 2+

    Hallo Christian, 

    hallo Birk,

    danke für Eure Mithilfe. Den Fehler habe ich gefunden. Der Transport war wohl etwas ruppig...

    So ist die Gleitschiene auf der sich der Druckkopf befindet aus der vorderen Führung herausgesprungen und die Gleitschiene war komplett um ca. 2cm nach hinten verschoben. Dort wurde sie von der vertikalen Stütze

    blockiert. Nach der Beseitigung des Fehlers konnte die Inbetriebnahme +Testdruck erfolgreich  durchgeführt werden.

     

    fehler.thumb.jpg.32a1f28e78c31add3ea5b86faa8771d2.jpgtestdruck.thumb.jpg.76a8e3b5de99e3be9a84551feecbd66f.jpg 

     

    Gruß Heiko

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...