Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
GregValiant

Merging models in Cura

Recommended Posts

Posted · Merging models in Cura

Occasionally I'll get an STL file from someplace like Thingiverse and I will want to add printed text to it.  I import the model into Cura and then bring my text in and embed it in the first model with some of the text object a few layers higher than the model.  Cura prints the text and the model as two entities as if they were separated on the build plate.  As the image shows - the infill prints and then the letters print in the area where the infill already exists.  Once the print head is above the first model the problem goes away.  But the over-extrusion in the areas that the two models overlap causes missed steps and/or blobbing.  What I want is for Cura to see them as a single model and slice it accordingly.  This isn't a problem if I design everything because I can create a union in ACad and Cura will see a single model.

I have played with commands that include the word "overlap" but there are still double lines on each layer and I've tried a couple of things with "per model" settings but they didn't work.

Is there a way to fool Cura into seeing a single model? 

 

 

Overlap.jpg

Share this post


Link to post
Share on other sites
Posted (edited) · Merging models in Cura

Export your loaded models into Cura onto a STL file, then get back this file into cura. It should be considedered as a single model.

Same issue as

 

Edited by Cuq

Share this post


Link to post
Share on other sites
Posted · Merging models in Cura
16 hours ago, Cuq said:

Export your loaded models into Cura onto a STL file, then get back this file into cura. It should be considedered as a single model.

 

This creates overlapping volumes, which may not print well. Be sure to have the "Union overlapping volumes" setting enabled, and check the Prepare view before printing.

Share this post


Link to post
Share on other sites
Posted · Merging models in Cura

The "Union overlapping volumes" settings is enabled.  I think I did that when I was searching for a fix.  The current model printed very well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...