Jump to content
Ultimaker Community of 3D Printing Experts

Filament im Druck ausgeworfen


Falko
 Share

Recommended Posts

Posted · Filament im Druck ausgeworfen

Hallo,

 

mein UM2 hat heute Nacht irgendwann aus einem unbekannten Grund während des Drucks das Filament entweder ausgeworfen,  oder in die falsche Richtung geschoben.

Der Druck selbst ist noch gelaufen wie er es sollte, nur eben ohne Material. Das ganze ist vor einiger Zeit schon mal passiert aber mit anderen Einstellungen.

Hat jemand auch irgendwann diesen fehler gehabt oder kann sagen woran es liegen könnte?

 

Es handelt sich um einen UM2 erste Generation mit Bondtech Extruder, Olsson Block und Tinker Firmware. Die Hardware und Software ist in diesem Zustand seit mindestens 2 Jahren.

Für die Einstellungen hab ich noch 3mf Datei im Anhang, es handelt sich aber nicht um die Datei bei der der Fehler auftrat.

 

danke im Voraus

 

UM2WOB_test.3mf

  • Link to post
    Share on other sites

    Posted · Filament im Druck ausgeworfen

    Ich kann mich dunkel daran erinnern, dass es mit einer Version der Tinkergnome FW ein Thema mit dem Retract gegeben hat. Ob  das nun bei dir die Ursache war, weiß ich natürlich nicht, aber das ist leider das einzige was mit dazu einfällt. Vielleicht weiß @tinkergnome mehr dazu, aber ich glaube es war die letzte oder vorletzte Version. Wenn du auf GitHub bei den Kommentaren schaust, dort wird das diskutiert.

     

    Das es an den Cura Einstellungen liegt, glaube ich nicht, da wäre nichts was das komplette Filament zurückziehen würde.

  • Link to post
    Share on other sites

    Posted · Filament im Druck ausgeworfen
    27 minutes ago, Smithy said:

    Ich kann mich dunkel daran erinnern, dass es mit einer Version der Tinkergnome FW ein Thema mit dem Retract

     

    Das war nur nach dem normalen Druck-Ende, soweit ich weiß (und auch nur mit "Ultimaker 2" GCode-flavor).

    https://github.com/TinkerGnome/Ultimaker2Marlin/issues/98

     

    "während des Drucks" hab ich auch noch nicht gehört. 🤷‍♂️

    Ich halte es aber auch für recht unwahrscheinlich, das es an einer Cura-Einstellung liegt.

  • Link to post
    Share on other sites

    Posted · Filament im Druck ausgeworfen

    Wie gesagt, es ist mir auch neu und kein wirklich wiederkehrendes Problem. Jetzt wo du es sagst, war es beim ersten mal wirklich erst nach dem Druck. Ich habe auch nochmal den selben, nicht neu erstellten, Code benutzt und alles war super.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...