Jump to content

Cura says printing but nothing happens


gamergirl4

Recommended Posts

Posted · Cura says printing but nothing happens

I have the Labists ET4 3D printer. I hit print to USB and my printer starts to heat up but cura doesn't show that anything is happening. Then i see my printer is fully ready to print but nothing. Cura just shows printing but the temp doesn't reflect the temp on my printer and the printer isn't moving or trying to print. Ive closed everything tried rebooting. My print settings are at default and i was able to get it to try to print just before this but the print didn't come out so i tried again and this is what happened. Please help im so frustrated. I just bought this because my ender 3 crapped out on me and i have things i need to print....

  • Link to post
    Share on other sites

    Posted · Cura says printing but nothing happens

    Hi @gamergirl4,

     

    Cura was never meant to act as a print server - although it obviously (partially) works.
    Just use the (micro) SD-card and enjoy a device that prints stand-alone.

     

    Alternatively (or if you insist to print via USB cable 🙂)
    Better use a dedicated print server like "Repetier host" or "Octoprint". Both are free to use.

     

    Happy printing!

  • Link to post
    Share on other sites

    Posted · Cura says printing but nothing happens

    ... instead of getting frustrated You should have remembered how you started printing with your ender 3... probably by using the Micro SD-Card...🤪

     

    If you really, really, really need to print things, forget printing via USB and start with using the Micro SD-card...

     

    And @tinkergnome is right, use a dedicated print-server like octoprint, that is way, way better then using Cura for that!

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...