Jump to content
Ultimaker Community of 3D Printing Experts

Whispy stringing even with combing turned on


Recommended Posts

Posted · Whispy stringing even with combing turned on

Hello!

I wanted to print this gear heart in Ziro Red PLA and I'm getting these whispy strings. I've played with temperature, going as low as 185 and as high as 215.

I've played with various retraction settings (as per internet advice) and also have combing turned on. I perhaps wrongly thought that having combing on would reduce these strings to zero. I'm completely at a loss and wondered if there might be something in cura that I am missing?

I've attached pictures of the model, the side showing the hole was the first layer on the build plate.

Thank you!

K8tie x

20200823_193929.jpg

20200823_193914.jpg

  • Link to post
    Share on other sites
    Posted · Whispy stringing even with combing turned on
    7 hours ago, burtoogle said:

    WRT combing, use the not in skin combing and also set the max comb distance with no retract to a low value, e.g. 10.

    Thanks for that! 😃

    I do have it set not in skin, but the value was 30. I'll try it with 10 😃

  • Link to post
    Share on other sites
    Posted · Whispy stringing even with combing turned on

    So just an update, I tried the settings mentioned above, it was a tiny bit better but not by much. Combing not In skin and distance with no retract down to 10.

    Im not even sure why there would be this stringing given that combing is on. I'm a very confused person right now =/

  • Link to post
    Share on other sites
    Posted · Whispy stringing even with combing turned on
    3 hours ago, K8tie said:

    Im not even sure why there would be this stringing given that combing is on.

     

    Does, combing stop stringing? Not sure about that, if anything, it could make it worse.

     

    Stringing can occur for various reasons and is influenced by filament temperature, printing speed, retraction distance and speed.

     

  • Link to post
    Share on other sites
    Posted · Whispy stringing even with combing turned on

    When I print with PETG I turn combing off completely to avoid stringing!

     

    But with PLA I never had any stringing, so try to print cooler.

     

    Which filament brand are you using?

    • Like 1
    Link to post
    Share on other sites
    Posted (edited) · Whispy stringing even with combing turned on

    Hello,

    It's Ziro Brilliant Red PLA

    I'm totally confused about the combing, I thought the print head would move within the model shape and therefore these strings would not be created between the teeth of the model.

    I'll try again with the default pla settings but this time with the combing turned off - or is that a bad idea?

    Thanks for your replies and help so far! 

    Incidentally I went as low as 185...

    Edited by K8tie
  • Link to post
    Share on other sites
    Posted · Whispy stringing even with combing turned on

    Give it a try, it is sometimes confusing, but in the end it works 🙂

    If you use combing, try different values for max comb distance without retract.

     

    Do you have another PLA spool, different brand? Just to see that it is not the filament itself. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...