Jump to content
Ultimaker Community of 3D Printing Experts

Z Seam Alignment Per Mesh Setting Gets Ignored


Recommended Posts

Posted · Z Seam Alignment Per Mesh Setting Gets Ignored

Hi!

 

When trying to print multiple meshes at the same time, it is not possible to select "Sharpest Corner" Z-Seam Alignment for some of them.

 

How to reproduce: (Cura 4.7.1)

add at least two meshes

set  Z Seam Aligment  to User Specified 

select one of the meshes, go to per-object settings (normal mesh) and set Z Seam Alignment to Sharpest Corner for this mesh

slice

you will find that "z seam alignment" is "User Specified" for all meshes

 

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...