Jump to content
Ultimaker Community of 3D Printing Experts

Unable to connect Ultimaker 3 to wireless network


Recommended Posts

Posted (edited) · Unable to connect Ultimaker 3 to wireless network

Since upgrading my wireless router, my Ultimaker 3 is no longer able to connect to the wireless network. All other devices still connect fine, so I'm certain this is not an issue with the router.

 

I can step through the setup wizard ok. The printer finds my network and I can enter the password. However, the next step always fails.

I have done a factory reset just to be sure if that was the issue, but it did not solve the problem.

Printer is running on firmware 5.2.11.20190503 which I believe is the latest version.

 

I have downloaded the log to USB and isolated the section that deals with the network. I can see a few error message, but I'm not sure if they matter (most important one seems to be ERROR: /sbin/ifup not found. You need to install the ifupdown package.)

 

network-setup-log.log

 

Can some one please help because having to run a temporary network cable is creating a dangerous situation.

 

Edited by pbackx
  • Link to post
    Share on other sites
    Posted · Unable to connect Ultimaker 3 to wireless network
    1 hour ago, pbackx said:

    Since upgrading my wireless router, my Ultimaker 3 is no longer able to connect to the wireless network.

    But why do you think it is not the router when it was working before?

     

    You probably use now other encryptions or different settings. So I would carefully compare the wifi settings with the old router. Using 2.4GHz and normal WPA2 encryption should work.

    • Like 1
    Link to post
    Share on other sites
    Posted (edited) · Unable to connect Ultimaker 3 to wireless network

    There's no way to configure that on the UM3. I can't even figure out the MAC address that I could maybe use to lock this down.

     

    15 other devices don't have an issue with the router BTW...

    Edited by pbackx
  • Link to post
    Share on other sites
    Posted · Unable to connect Ultimaker 3 to wireless network

    I doesn't mean that you need to configure that on the UM3, but on your router. I guess you use now different settings than with the old router. Or some defaults on the new router are different.

  • Link to post
    Share on other sites
    Posted · Unable to connect Ultimaker 3 to wireless network
    2 hours ago, pbackx said:

    15 other devices don't have an issue with the router BTW...

    Yes, but when these 15 devices are capable to handle the new configuration than it is still not good for the UM3 when it can't handle it.

     

    Compare step by step what you have changes from the settings. Also the SSID itself can make problems. I had a device which was not able the handle the SSID name.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...