Jump to content

Mystery....Aquasys 120 grinding on multiple print heads, bowden tubes, and feeders (all other filaments work great)


Recommended Posts

Posted · Mystery....Aquasys 120 grinding on multiple print heads, bowden tubes, and feeders (all other filaments work great)

Hello, I have an Ultimaker S5 which, despite the constant bugs and beta nature of the software (wifi always disconnects, camera craps out after 30min, it forgets it's connected to the Ultimaker Digital Factory, print to cloud rarely works, etc, etc, etc) is quite a versatile printer and does have good print quality.


My hardware setup:


Ultimaker S5 with Air Filter

CC core with Ruby for the main material, BB .04 core for the suppport

eSun heated drybox @ 55c

NylonX, Zytel, NylonG, and Aquasys `120 all dried at 70C for 12 hours directly before print

However, I have run into something that has me completely stumped.  I recently got a spool of Aquasys 120 to print as a dissolvable support material with Nylon.  I downloaded the Ultimaker Aquasys 120 profile and loaded it into cura without modifying it and tried a print with NylonX.  Wow!  It came out amazing.  Perfect adhesion, no stringing, dissolved way faster than PVA, etc.  I was totally sold.  

That was the last time my printer ever wanted to feed it properly.  Every time I use it now, it just grinds.  It grinds when loading, grinds when printing, and eventually under-extrudes to the point where the print stops.  


Normally, when under-extrusion or grinding issues happen it is a byproduct of incorrect nozzle temperature (too low), wet filament, a clog, retraction settings, a dirty or worn gear in the feeder, etc.  So naturally, I went about troubleshooting:


1.  Dried all filament

2.  Did soft and hard pull cleans (filament ends came out clean and good)

3.  Cleaned the feeder

4.  Tried at higher and lower nozzle temps


No change - at this point, I tried PVA, Breakaway, and PLA through the BB core and feeder and they worked great with no grinding.  But Aquasys was a no-go.


Given those results, I started to think I had a defective feeder or print head.  So I mixed and matched, swapping bowden tubes, feeders, and print core locations to isolate them individually.  Still no go, Aquasys ground no matter which feeder, print head, or bowden tub was used.


At this point, I am completely confused.  What possible variable is left, and is anyone else having issues with Aquasys?  


  • Link to post
    Share on other sites

    Posted · Mystery....Aquasys 120 grinding on multiple print heads, bowden tubes, and feeders (all other filaments work great)

    Just the idea I got while reading your post: Maybe your Aquasys spool has been already too dry. 
    I already read some posts that at the point where PVA gets too dry it becomes more and more brittle. This can also result in more grinding. 

    I just read the data sheet and it states the filament should not get to 80°C before printing or it could lead to bad extrusion. 

    Maybe a drying temperature of 70°C is too high. 

    I have my PVA (different brand tho) also in a heated spool holder, at 40°C. 


    I would just suggest the following: let your spool open for 2 hours, dry it at 40°C-45°C for 2 hours, and try again. 
    If you have the heated spool holder, print directly out of it with the temperature set to around 40°C. 


    This would be my next test based on my experience. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 16 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    • Create New...