Jump to content

Calibration issue


Recommended Posts

Posted · Calibration issue

I have a UM3. I just switched my printcores, so my machine asked me to calibrate. When the calibration grid finished, I see that only the number 2 printcore worked. I reloaded pla into the first printcore and tried again. The same thing happened. What could I be doing wrong? The load process worked fine.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
        • 58 replies
    • Create New...