Jump to content
Ultimaker Community of 3D Printing Experts

PC Crashes when using Cura


damzil1991
 Share

Recommended Posts

Posted · PC Crashes when using Cura

Hi! Hoping someone can help! I have an annoying issue with my PC and has happened over the last year and a bit. When I launch Cura it Causes the PC to restart un expectidly. Basicly black screen and starts to boot back up again. I got around this issue using cura on another machine. I've recently rebuilt the PC and updated the drivers and working okay otherwise and thoguht I'd try once more.

 

Specs:

Ryzen 7 2700x

MSI 2070 Super

ASUS ROG STRIX X470-F GAMING

EVGA 750w Gold PSU.

Corsair Vengence Pro 3200hz 32gb.

NVMe Samsung 512gb

 

The windows critical error is Kernal Power 41 (63)

 

I know others were having the same issue with AMD machines but this was last posted a year or so ago and cant see what has fixed it. I'm hoping others might have a fix by now?

 

 

Checking windows logs it gives the below

 

Thank you in advance!!!

 

Damien

 

- System
   
- Provider
      [ Name] Microsoft-Windows-Kernel-Power
      [ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}
   
  EventID 41
   
  Version 8
   
  Level 1
   
  Task 63
   
  Opcode 0
   
  Keywords 0x8000400000000002
   
- TimeCreated
      [ SystemTime] 2021-01-02T17:37:14.7445881Z
   
  EventRecordID 3092
   
  Correlation
   
- Execution
      [ ProcessID] 4
      [ ThreadID] 8
   
  Channel System
   
  Computer DESKTOP-5QO30TJ
   
- Security
      [ UserID] S-1-5-18
- EventData
    BugcheckCode 0
    BugcheckParameter1 0x0
    BugcheckParameter2 0x0
    BugcheckParameter3 0x0
    BugcheckParameter4 0x0
    SleepInProgress 0
    PowerButtonTimestamp 0
    BootAppStatus 0
    Checkpoint 0
    ConnectedStandbyInProgress false
    SystemSleepTransitionsToOn 0
    CsEntryScenarioInstanceId 0
    BugcheckInfoFromEFI false
    CheckpointStatus 0
    CsEntryScenarioInstanceIdV2 0
    LongPowerButtonPressDetected false

 

 

 

 

 

  • Link to post
    Share on other sites

    Posted · PC Crashes when using Cura

    Not that this is a fix but I've tried to upgrade from 4.6.2 to 4.8 but 4.8 always crashes upon opening an STL file (fatal error). If I revert back to 4.6.2, Cura works fine.  I submitted a crash report.  I'm running Windows 10, Nvidia GeForce MX350.

  • Link to post
    Share on other sites

    Posted (edited) · PC Crashes when using Cura

    i'm use windows 10 and NvidiacGeForce540M

     

    I resolve :

    Set force_empty_shader_cache under the [view] heading to = True in cura.cfg

    Edited by Andrea6
    resolve my problem
  • Link to post
    Share on other sites

    Posted · PC Crashes when using Cura

    Thanks Andrea6. I just tried that, but unfortunately, it did not help.

  • Link to post
    Share on other sites

    Posted · PC Crashes when using Cura

    Hi Damzil1991,
    I'm sorry to be the bearer of bad news, but...
    I experienced this fault with Cura some time ago and have given up on solving it with my 'Powerful' desk PC.
    If I want to use Cura, I use my old laptop and it's fine.
    The reason for the crash is the ASUS/Ryzen motherboard.
    If your Ryzen system uses an 'MSI' motherboard, you seem to be OK with Cura
    (So it's not the Ryzen processor at fault in itself)
    I've had two systems crashing so severely, they had to be unplugged for 30 secs to get them to re-boot !
    I'd 've thought this impossible before experiencing it first hand.
    I've seen on other forums that people have changed their motherboards over to an MSI model and then been good to go...
    If you have the cash and inclination to change you motherboard, then you can take this route, if not, then I'm afraid you'll never solve the problem.

  • Link to post
    Share on other sites

    Posted · PC Crashes when using Cura

    Is there a known reason to why the ASUS/Ryzen combo is causing the crash? I have the combo but my doesn't crash. Cura will open a blank white screen and then close itself after a few seconds.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...