Jump to content

Need help with this gaps in top layer


3dnerd

Recommended Posts

Posted · Need help with this gaps in top layer

Hi,

I use Cura 4.8.0 on my Windows 10 machine. I have a small part to print. I used the draft settings, changed 'wall line count' from 2 to 3, changed infill from 20% to 40%.
If I slice I get a small gaps in the top layer of the lower part, see image:

Cura_SmallGapInTop.thumb.png.422c344296004d13c1c1d8b6eb47971b.png

If I set wall count back to 2 then the gap disappears:

 

Part2.thumb.PNG.5711e388a3bc1e73dd83a214192b4c8b.PNG

How to get rid of the gap if 'wall line count' is set to 3?

The *.3mf file is attached.

Thanks for any help...

CuraSmallGapInTopLayer.3mf

  • Link to post
    Share on other sites

    Posted (edited) · Need help with this gaps in top layer

    This might actually be a bug.  This is the second model with this problem in a week.

    If you change the "Inner Wall Line Width" to .3 the gap goes away.

    It's such a small part, why not change the infill density to 100%?  That makes the gap go away as well.

     

    This problem seems like it comes up when there is a small dimensional difference between the top feature and the base feature.  Cura typically puts the walls of the top feature on a solid base but in this case (and the other) this doesn't happen unless other settings are fudged.

     

    EDIT:  Here is the other instance. "Gap in Wall"

     

     

    Edited by GregValiant
  • Link to post
    Share on other sites

    • 5 months later...
    Posted · Need help with this gaps in top layer

    Hi Greg,

    orthographic does not help unfortunately.
    Pan and rotate are smooth, but scrolling using the wheel just provides rough steps.
    Is there any keyboard shortcut to zoom without the mouse wheel?

     

  • Link to post
    Share on other sites

    Posted · Need help with this gaps in top layer

    Plus and Minus keys either on the numeric keypad or the regular keyboard.  They still want to jump though.  The mouse wheel "jump resolution" might be a result of the way scrolling is set in your Op System Mouse controls.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...