Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
benkly

Lüfter geht erst bei 2. Layer an

Recommended Posts

Hallo,

ich drucke aktuell diese Füße für den Ultimaker...

http://www.thingiverse.com/thing:55790/#files

...und habe aktuell beim 2. Fuß das Problem das es nicht so richtig starten will. Der fängt an die 1. Fläche zu drucken und beim größeren Bereich gibt es dann sowas wie Blasen und es reisst ein riesen Loch rein. Sieht so aus als ob es noch nicht so richtig fest wäre und daher weich und daher reisst es auf. Komischer weise läuft der Lüfter am Kopf beim 1. Layer nicht :-(

Jetzt habe ich es aktuell mal wieder hinbekommen das er bis zum 2. Layer kommt und dann setzt der Lüfter ein, ich denke wenn der von Anfang an mitlaufen würde dann würde es passen.

Aktuell drucke ich mit:

Layerdicke: 0,15mm

Fill Density: 30%

Speed: 50mm/s

Temp: 220°C

Beim ersten Fuß hat es aber mit den Werten Funktioniert:

Layerdicke: 0,15mm

Fill Density: 30%

Speed: 45mm/s

Temp: 230°C

Warum gehts beim 2. mal nimmer? Gibt es sinnvolle Werte zum beginnen? Und was kann man vor dem Drucken machen damit man danach sein Teil vom Bett bekommt ohne das halbe Bett abzureissen? Gibt es da einen guten Trick?

Danke schon mal im Voraus für die Tipps!

Gruß, Benny.

 

Share this post


Link to post
Share on other sites

Hallo Benny,

verwendest Du den UM Original oder UM2? Hast Du ein beheiztes Druckbett? Welches Material?

Ich habe den UM2 und bei mir geht es wie folgt sehr gut:

PLA: Bett beheizen auf ca. 60°C, je nach Farbe des PLA. Das Bett beschichte ich vorher mit Holzleim wie hier beschrieben:

 

Damit haftet der Druck super gut. Die Oberfläche, die Unterseite des Druckes, wird richtig glatt.

ABS: Bett beheizen auf 90°C. Der Trick mit dem Holzleim funktioniert hier bei mir nicht. Hier nehme ich einen Klebestift mit sehr gutem Ergebnis.

 

Share this post


Link to post
Share on other sites

Dass der Lüfter beim ersten Layer nicht läuft ist normal, dadurch soll der erste Layer besser am Druckbett haften.

Deine Einstellungen sehen eigentlich ganz vernünftig aus, wenn du Probleme hast, die fertigen Teile von Druckbett zu kriegen, kann es sein, dass dein Druckbett ein bisschen zu nahe am Druckkopf ist. Kann sogar sein, dass das "Loch rein reissen" auch daher kommt. Probier mal die Schrauben, die mit denen du die Höhe des Druckbettes einstellst 1/8 - 1/4 Umdrehung weiter runter zu drehen.

 

Share this post


Link to post
Share on other sites

Deine Temperaturen erscheinen mir auf den ersten Blick für PLA etwas hoch. Ich drucke mit dem Ultimaker 1 in einem Bereich zwischen 195 bis 215°C, meistens liege ich bei 210°C.

Sorge dafür, dass dein Hotend den richtigen Abstand zum Bett hat (wie znib schon sagte). Man muss zwischen Hotend und jeder Stelle des Betts ein Blatt Papier (evtl. mit gaaanz leichtem Widerstand) schieben können.

Und: versuche mal zwei Lagen blaues Tape zu verwenden. Das macht es einfacher, Objekte vom Bett zu llösen. Wenn ein Objekt mal wirklich nicht runter will, dann reisst man es einfach mit der obersten Tape-Schicht ab.

 

Share this post


Link to post
Share on other sites

Hi,

so, habe heute morgen dann wieder ewig versucht die ersten Layer an Bett zu bekommen. Ok, um es danach leiter ablösen zu können, habe ich es mal mit Silikon Spray probiert, auf Tuch gesprüht und das blaue Tape leicht eingerieben....nur falls jemand mal auf die gleiche Idee kommen sollte -> WAR EINE SCHEISS IDEE!!!

Hab das Tape entfernt, alles mit Spiritus gesäubert und neues Tape aufgezogen. Jetzt ging es erstmal wieder und ich habe meine 4 Füße für den UM1 :-P

Wie war das nochmal mit dem Trick mit dem Klebestift. Davon habe ich heute mal ein paar besorgt, so UHU Klebestifte. Geht es dann danach besser weg?

Und was hat es mit diesen "Platform adhesion type" Optionen auf sich, klar, das was da in englisch steht verstehe ich schon, aber was ist da sinnvoll, auch in Bezug auf Ablösbarkeit. Ich habe bei 2 Füßen dieses "Brim" versucht, dann sollen die Ecken nicht so hoch stehen. Tststs, von wegen, die stehen bei den 2 Füßen mit "Brim" genauso hoch wie bei den 2 Füßen wo diese Option auf "none" stand.

Jetzt mal nen gescheiten Lüfterhalter raussuchen. Wäre es eigentlich auch denkbar von aussen, also Links und Rechts, in den Printer mit Lüftern zu blasen? Dann müssten die nicht immer mit dem Kopf mit wandern....

Was gibt es sonst noch an sinnvollen Ergänzungen? Ich habe da so eine Adaptierung gesehen mit der man die beiden X/Y-Motoren besser spannen kann. Ist das gut?

Gruß, Benny.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!