Jump to content
Ultimaker Community of 3D Printing Experts

Missing supports.


boulda
 Share

Recommended Posts

Posted · Missing supports.

Hi.

 

I am trying to print a figure but Cura has put supports around most of it in the right places except for the sword, it seems to want the printer to print in mid air.

I tried manual supports but it didn't look like it was going to work either.

2021-02-16_10-52-38.thumb.jpg.50b599240c60cdb1ccc4e1a8d012673d.jpg

 

I tried loading it into tinkercad and re-exported it to a new file just to if generating a new .stl would fix it.

I have tried rotating it also but no luck.

 

Any ideas?

 

 

FemaleBarbarian.stl Cura4-8Miniature2mm_V1.curaprofile

  • Link to post
    Share on other sites

    Posted · Missing supports.

    Hi @boulda

     

    When I import your .stl I get a tiny support tower. But that's obviously not enough. 

     

    405398069_Screenshot(60).thumb.png.bc77119e21207af2b9354d554a160b07.png

     

    But when I rotate your model 30 degrees. The sword is supported everywhere.  It makes also more sense to me to print your model like this.

     

    2093502257_Screenshot(61).thumb.png.0c0e8578bd888d18153654d1c1dbcd5f.png

     

    I didn't use your curaprofile because I don't with which printer you are using. So if you want me to look at it again, could you share your project file? That includes your profile, model and printer. 

     

    You can save a project file (.3mf) under file - save project - save. 

     

    Please let me know if rotating works 🙂 

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Missing supports.

    Hi

     

    Thanks for replying. I did try what you suggested and it did not work for me.

    image.thumb.png.d275cf339aa39bcfac3d2ec319242ac1.png

     

    I tried the default profile and it did generate supports so it must be something that was in the profile I was using, which is what came with the minature for my printer.

     

    I will try printing it and see how it goes with the default profile. My printer is an ender-3 with the silent board v 4.2.7 and a BLtouch. Only issue I have now is it seems to randomly stops printing and has to be power cycled to keep going. I can only presume it isn't software related :)

     

     

    CE3_FemaleBarbarian.3mf

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...