Jump to content

Ultimaker S5 Filament won't unload


Recommended Posts

Posted (edited) · Ultimaker S5 Filament won't unload



I have a critical issue with filament. 


Issue: PLA Filament does not unload when press the unload button, motor sound was normal, but the filament did not move.


Observation:  I heated the nozzle to 220 degree, then I lifted the lever on decoupler and tried to pull the filament out manually, but it is not moving. I opened the cover of the decoupler. I tried to pull the filament by hand again, it seemed I was not pulling the filament but the tube, the inside of the decoupler looks fine, nothing is stuck in there.


I tried to choose the load filament option but does not see any extrusions.



Suggestions?  I want to hear some expert opinion before I forcefully remove the printer core and cause damage to the printer. Thanks.


Edited by zeeg617
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 26 replies
    • Create New...