Jump to content

Tough Black PLA not detected on set up


u01cst15

Recommended Posts

Posted · Tough Black PLA not detected on set up

I am setting my Ultimaker s5 up for the first time.

I had no problem inserting the PVA but for some reason the tough black PLA spool can't be detected by the printer. 

I have tried manually selecting this, however it does not accept it.

 

does anyone have any idea what the issue may be?

  • Link to post
    Share on other sites

    Posted · Tough Black PLA not detected on set up

    To manually select just scroll through the choices until you find tough PLA.  Tap it once and then tap the blue "confirm" button.

     

    To get to the choices you click on the left/center menu.  Then in upper left (if left core) click the material and then in the upper right click the "..." and select the material there.

  • Link to post
    Share on other sites

    Posted · Tough Black PLA not detected on set up

    thanks for the reply, 

    when I did this manually it allowed me to set it up but after the test extrusion, the only option available is to change the material. so its as if it still doesn't recognise what it is. 

    It won't let me carry on with set up without changing, which then means removing it and im now back to the start again.

  • Link to post
    Share on other sites

    Posted · Tough Black PLA not detected on set up

    What test extrusion?  I don't know what you are doing.  I think there is an option to "change material".  I haven't used that in several years.  I just slide the filament in and out manually and select the material the way I described above.  Then I use "move" to make sure I purge out any of the previous material still left in the core.

     

    Then I print.

     

    I don't do "change material".  I'm not even sure if that's the right name for the option.

  • Link to post
    Share on other sites

    Posted · Tough Black PLA not detected on set up

    Ah!!!  I just looked at my printer.  So you click the upper left button where it says "nylon" or "pla" or whatever.  Then - this is where you missed my instructions - you click the "..." in the upper right corner.

     

    Do not click any of the 3 obvious buttons.  Ever.  I haven't clicked those in years.  The obvious ones are LOAD UNLOAD CHANGE.   I never use those.  It's fine to use those.  I just happen to have a different work flow.

     

    Instead I use the functions in the ... menu.  One allows you to choose material type (like PLA).  The other allows you to MOVE the material to purge out any of the previous filament.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...