Jump to content

Problem with dual extrusion


Recommended Posts

Posted · Problem with dual extrusion

I'm not even sure what to call this problem.  It is not a problem with first layer adhesion.  The raft is sticking great.   It seems to be when the printer goes from one filament to the other.  I was having trouble printing some small parts.  So I decided to try a torture test by printing two Benchy in different colors of tough PLA.   It seems like the first color will print fine and the second will have troubles no matter which order I choose.

 

Any ideas?

20210511_092218[1].jpg

20210511_092237[1].jpg

20210511_092248[1].jpg

  • Link to post
    Share on other sites

    Posted · Problem with dual extrusion

    I have an issue with my UM3, test to set bed levelling frequency to "Always" thats the only way I can get mine to work. Others having similar issues say it wont matter for them though.

  • Link to post
    Share on other sites

    Posted · Problem with dual extrusion
    4 hours ago, AndersK said:

    I have an issue with my UM3, test to set bed levelling frequency to "Always" thats the only way I can get mine to work. Others having similar issues say it wont matter for them though.

    I thought about that.  I ran the bed leveling and have been tweaking the print settings.  Without any luck.

  • Link to post
    Share on other sites

    Posted · Problem with dual extrusion

    Do you have a caliper... try to measure the filament , is it 2.85 or 3... I had kind the same problem and finally got it’s the old filament from 3 years ago which was a wrong size for the new settings... 

  • Link to post
    Share on other sites

    Posted · Problem with dual extrusion
    On 5/11/2021 at 8:55 PM, jasonhines said:

    I'm not even sure what to call this problem.  It is not a problem with first layer adhesion.  The raft is sticking great.   It seems to be when the printer goes from one filament to the other.  I was having trouble printing some small parts.  So I decided to try a torture test by printing two Benchy in different colors of tough PLA.   It seems like the first color will print fine and the second will have troubles no matter which order I choose.

     

    Any ideas?

    20210511_092218[1].jpg

    20210511_092237[1].jpg

    20210511_092248[1].jpg

    Hey, jasonhines! Did you solve it finally? Got the similar issue

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...