Jump to content
Ultimaker Community of 3D Printing Experts

Printing with TPU using the S5 with material station


Recommended Posts

Posted · Printing with TPU using the S5 with material station

Anyone have difficulty printing with TPU via the Ultimaker material station?  Background: first print went fine, everything loaded up and the print was successful.  I went to print a second time (same thing) and got error 56 - printer feeder filament pickup unsuccessful.  note: the filament had retracted back into the material station by the time I started the second print.  I tried 3 more times, checking the feeder tension, obstructions etc.  Then I ran a small PLA print and it fed no problem...I'm thinking that last meter or so of the TPU filament, because it has been fed through a couple of times, is no good(?).  I will try cutting off 2 meters and try again.  

  • Link to post
    Share on other sites
    Posted · Printing with TPU using the S5 with material station

    I have had various problems in the past with TPU and material station or Bowden feeder.

    If the tension in the feeder is too high, the material winds up in the feeder and leads to errors.


    I print TPU mainly with 0.8 nozzles. Because that way the feeder has to build up less pressure.


    Another thing is... if I have problems with TPU, I immediately clean the print head thoroughly. This is because the TPU likes to paste the print head above the print nozzle. If it is not cleaned, this causes a whole host of problems.

     

    Many greetings

  • Link to post
    Share on other sites
    Posted · Printing with TPU using the S5 with material station

    Yes, TPU is a difficult one. 0.8 nozzle certainly helps.

    When you insert the filament in the material station, make a point at the tip of the filament.

    Make sure you are running the latest firmware.

     

    Print as slow possible (20mm/s) and small layer height: 0.1mm.

     

    If this doesn't work, you can have a look here: 

     

     

    They are two ways:

    1) Custom like ultiarjan did (has some issues with flow rate and doesn't seem to work with material station like yours)

    2) Or our solution works well and is compatible with the material station.

     

    If you still have trouble loading the material with the material station post here so we can help!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 4 replies
    ×
    ×
    • Create New...