Jump to content
UltiMaker Community of 3D Printing Experts

Materials no longer has Flow Rate?


LePaul
 Share

Recommended Posts

Posted (edited) · Materials no longer has Flow Rate?

I'm running 4.10 Enterprise and we use it here at work for the Ultimaker S5's and Modix 120's

 

At home I have regular Cura

 

One thing I have noticed is that as I calibrate flow rates for materials at home, I have a FLOW setting in the Material Manager for each material I use.

 

I do not see a FLOW field in the Cura 4.10 Enterprise Material Manager

 

Any reason?

 

Thank you!

Edited by LePaul
  • Link to post
    Share on other sites

    Posted · Materials no longer has Flow Rate?

    I am not 100% sure, but I think the FLOW field is something which comes with the material settings plugin. So I guess you have installed it at home.

     

    For Cura Enterprise you can only install a handful plugins which are approved, not everything is available for the Enterprise version.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...