Jump to content
Ultimaker Community of 3D Printing Experts

UM2 Power comes on but no servos, no heat - half solved


gr5
 Share

Recommended Posts

Posted · UM2 Power comes on but no servos, no heat - half solved

This is partly solved.

When I power on my UM2, lights and software comes on but the head won't home, no extruders move, and no heat comes on. The problem is with K1 - it's not closing. If I give the controller board a hard rap with my finger, the relay closes and the UM2 is fine until the next time I power it up.

I will look at K1 more carefully in the future (check solder joints etc.) but right now I am printing something.

 

 

  • Link to post
    Share on other sites

    Posted · UM2 Power comes on but no servos, no heat - half solved

    The problem just started after having the printer for a few months. It was a little frustrating because I coincidentally had my first clog which I was able to clean out and fix and continue the print but in my video above there was a print sitting on the glass waiting to continue after 8 hours of successful printing with 20 hours to go...

    So I am diagnosing with the printer on the side and the print hanging sideways off the glass and I'm hoping the glass doesn't slip a millimiter in X or Y while it's on it's side and I"m careful not to bump the print. But it all worked out fine and I continued the print flawlessly :)

    I have 3 things I want to do with my UM2 as soon as I have some free time. One of them will be to remove the board from the bottom and look at the voltage on K1 coil at power up to see if the problem is K1 or the circuitry driving it.

    Actually I can probably probe from the bottom side.

    I also want to do some "overhang" tests and some "printing speed" tests.

    The printer has me trained - whenever I turn it on I just rap the board, lol.

    This is one of those cases where the printer is the boss and has me trained. :)

     

  • Link to post
    Share on other sites

    Posted · UM2 Power comes on but no servos, no heat - half solved

    Oh and to make the story more exciting - the build plate was at 70C during the print and it keeps shutting off the heater while I'm cleaning the nozzle and I'm scared that if the temp hits 40C or cooler my print will "pop" off the glass so I was kind of rushing (calmly) to get this working and I keep "fixing" it but not sure how I do it and I took the bottom cover off twice before I figured about the relay with the temp going back up to 60C then down to 40C then up to 60C then down to 35C...

    I learned a lot about the print head and how amazingly easy it is to service. It helped that I read everyone else's notes about it over the last few months.

     

  • Link to post
    Share on other sites

    Posted · UM2 Power comes on but no servos, no heat - half solved

    Update - it's definitely K1. The voltage at the coil is 4.9V when it is working and when it is not working. Also the problem only occurs when the relay is warm. So if I leave the UM off for 30 minutes it always powers on perfectly. I can even hear the very fast double click on power on. I turned it off and on 20 times always perfect. But if the UM2 has been on for an hour and I turn it off and on it fails 20X in a row. So I think the coil in K1 was hot. I will order another one. In the meantime this problem is very minor for me.

    And before you ask - I have only used this printer in the winter in a cool house so I don't know if this problem will get worse in the summer.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...