Jump to content
UltiMaker Community of 3D Printing Experts

Lotmaxx SC-10

Recommended Posts

Posted (edited) · Lotmaxx SC-10

I have Lotmaxx SC-10 and I am really new to all this 3d printing stuff. But my 3d printer will not let me print anything because it says filament run out. I am sure that is due to it being double extruder, but I have no dual extruder connected and still says i do. Is their a way to edit it on cura or in the settings of the printer to make it print for 1 extruder?

Edited by Kadensm10
  • Link to post
    Share on other sites

    Posted (edited) · Lotmaxx SC-10

    When I add a Lotmaxx SC10 to Cura it comes up as a single extruder printer and there is no option for a second extruder.

    Load a calibration cube or a benchy in Cura and make your settings.  Then under "File" use the "Save Project" command and save the project as a 3mf file.  Post that 3mf file here and someone will take a look.


    After you do that, open the 3mf file I attached below.  It uses your printer and the model is a calibration cube.  You can slice it and generate a gcode file.  The speeds and acceleration numbers are conservative.


    I'm also attaching a gcode file that I created from that project file.  Copy it to your SD card and it should print.


    edit:  Make sure the cord for the "filament runout sensor" is plugged in at both ends.  If you are confident that the filament is in contact with the sensor, and that it's wired correctly, then maybe it's a bad sensor.  A LotMaxx support group may be able to help. 

    LotMaxxCalibration Cube.3mf LMCalibration Cube.gcode

    Edited by GregValiant
  • Link to post
    Share on other sites

    Posted · Lotmaxx SC-10

    Sorry but that wasn't what I meant. 


    I meant that it wont let me print because it is saying I am printing a dual extruder. The only problem is I only want to print with one extruder and I dont know what settings to change for that. It says Filament run out when I want to print because it is set for dual extruder.

  • Link to post
    Share on other sites

    Posted · Lotmaxx SC-10

    In Cura there should be two extruders on tabs above the settings.  Click on the extruder you don't want to use and de-select the "enabled" box.

    It's really hard to tell what's going on without a project file.  Here is the settings dialog with the extruder tabs.


  • Link to post
    Share on other sites

    Posted · Lotmaxx SC-10

    Oh.  It's a LotMaxx problem.  Well not really a problem, but among the settings in the firmware must be one for number of extruders.  

    I found this video HERE on how to turn your printer INTO a dual extruder.  You just have to go the other way.  You'll see in the video what I mean.  There is one character that you have to change from a 2 to a 1 and then re-flash the firmware.


    You really need to get back with LotMaxx though to confirm that's what needs to be done.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...