Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker Cura 4.12 beta


fvrmr
 Share

Recommended Posts

Posted · Ultimaker Cura 4.12 beta

Hi everyone,

 

Today we release the 4.12 beta and we have improved our print profiles together with our material engineers. We’ve tweaked the Monotonic setting and made adjustments throughout print profiles. This removes occasional scarring on models and improves top surface quality by default and will increase first-time-right results.

We have also looked at horizontal print quality, processing several improvements. This results a reduction of ringing, improving resolution and overall print quality. 

 

 horizontalquality.thumb.png.7120d91b185207555ca88019b0a43ca5.png

3D model credit: By Gerardorl is licensed under the Creative Commons – Attribution license 

 

Lightning infill:

1654650599_ezgif.com-gif-maker(5).gif.788797afd0d26ce59805a0b374fef852.gif
 

We have a new infill type called Lightning. This infill setting enables you to print high-quality top layers while using less material and increasing your production speed.

Lightning infill is based on this paper and was a research project inside Ultimaker. Thanks to rburema and BagelOrb!

 

App switcher:
The new app switcher provides a simpler way to navigate and use other Ultimaker applications, including Ultimaker Digital Factory, Ultimaker Marketplace, and Ultimaker 3D Printing Academy. Reporting bugs to Github is now just one click away, and it’s easier to find the application you need.

 

Bug fixes:

-        Fixed a bug with monotonic ironing that causes fan speed jump to 255 for ironing pass

-        Fixed an engine crash when using monotonic ordering with zigzag skin pattern

-        Fixed inconsistent material name in the header and material selection dropdown

For more information read the full release notes or our blog post.

 

Download the beta now 

 

And don’t forget to give us your feedback here in the comments or on Github.

 

Please note this version of Ultimaker Cura is in the beta phase and still under development. Be sure to use the latest stable release if you’re working on an important project. 

 
  • Like 3
Link to post
Share on other sites

  • 2 weeks later...
Posted · Ultimaker Cura 4.12 beta

I just downloaded the 4.12 beta because my 4.11 stopped allowing me to move objects, the same way 4.9 & 4.10 did. I'm using a 2018 MacBook Pro, and I was hoping that the bug for this would get fixed. I've been on the forums and tried opening a plugin dialog, changing the privacy permissions and restarting the ap. I tried going back to an item that worked just fine on the weekend, but nope, nothing is working. I updated my OS to see if perhaps I was missing something there, and nothing. Any chance this will be fixed in the 4.12 before it is released?

  • Link to post
    Share on other sites

    • fvrmr unpinned this topic

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...